XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Liegengeblieben
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650 Turbo
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10650
Wohnort: Koblenz

BeitragVerfasst am: Fr Mai 24, 2019 3:47 pm    Titel: Liegengeblieben Antworten mit Zitat

Moin,

gestern hat mich meine alte bisher immer treue Turbo #1 im Stich gelassen. Fing an zu ruckeln, zuerst fast unmerkbar dass man denkt, war da was oder wars ein Hubbel in der Strasse, dann deutlich spürbar und immer stärker werdend bis zum Stillstand, aber etwa 10km bin ich noch gekommen bis ich etwa 7km von zuhause liegenblieb. (Glück im Unglück: Ich hab dann zum nahe gelegenen Botshafen an der Mosel geschoben und wollte von dort ein Taxi rufen lassen, als eine Bekannte vorbeikam und mich mitnahm. Zusammen mit ihrem Mann und deren VW-Bus haben wir das Mopped gestern Abend noch heimgeholt)

Ich hatte zuerst die Spritversorgung im Verdacht, aber heute habe ich nochmal getestet und der Oarschkrapfen sprang wieder an als wenn nix gewesen wäre. Habe trotzdem den Tank runter genommen, Spritfilter in der Leitung ist sauber und aus dem Benzinhahn läuft es aus beiden Rohren im satten Strahl raus. Benzinpumpe läuft.

Also vermutlich doch Zündung. Ich hab eben noch alle Steckverbindungen an Zündbox und Zündspulen geöffnet, WD40 rein, ein paarmal ein und ausgesteckt und dann wieder zusammen. Springt immer noch an.

Hab jetzt alleine mich nicht getraut eine längere Probefahrt zu machen, aber wenn das wieder auftritt wollte ich Zündbox, Zündspulen und Pickups tauschen. Eine Zündbox hab ich noch, aber hat jemand nioch Spulen und Pickups? Sollten ja auch von der 650er passen, oder?
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)

Batterie wird nicht ge- oder überladen? Regler kaputt!
Batterie wird nicht ge- oder überladen? Regler kaputt!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
xj650up
Weiterentwickler
Weiterentwickler


Anmeldedatum: 08.10.2007
Beiträge: 609
Wohnort: Neuwied

BeitragVerfasst am: Fr Mai 24, 2019 4:39 pm    Titel: Antworten mit Zitat

wenn die von 650er und Seca passen? Davon hab ich noch reichlich hier liegen.

Gruß Uli
_________________
Wer gut über die Runden kommt
hat auch keine Probleme mit den Schlanken.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10650
Wohnort: Koblenz

BeitragVerfasst am: Sa Mai 25, 2019 8:37 am    Titel: Antworten mit Zitat

Wenn man in ebay guckt wie die Spulen der 650er aussehen, sind die gleich. Am einfachsten probieren wir es mal aus.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)

Batterie wird nicht ge- oder überladen? Regler kaputt!
Batterie wird nicht ge- oder überladen? Regler kaputt!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4603
Wohnort: 63477 Maintal

BeitragVerfasst am: Sa Mai 25, 2019 9:04 am    Titel: Antworten mit Zitat

Zündspulen Turbo 4H78231060 und 4H78232060
Zündspulen 4K0 4H78231060 und 4H78232060

Pick Up Turbo 16G8167110
Pick Up 4K0 4H78167110 ersetzt durch 5G28167110

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10650
Wohnort: Koblenz

BeitragVerfasst am: So Mai 26, 2019 10:17 am    Titel: Antworten mit Zitat

Also sind die Zuendspulen gleich aber die Pickups unterschiedlich. Was wird da der Unterschied sein? Anderer Zuendzeitpunkt? Vermutlich hat die Turbo einen spaeteren ZZP. Das muesste man ja auch durch verdrehen der 4K0-Pickups erreichen koennen, oder? Weiss jemand die Zuendzeitpunkte?

Zur Not kann ich auch die Pickups aus meinem Ersatzmotor ausbauen.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)

Batterie wird nicht ge- oder überladen? Regler kaputt!
Batterie wird nicht ge- oder überladen? Regler kaputt!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4603
Wohnort: 63477 Maintal

BeitragVerfasst am: So Mai 26, 2019 11:52 am    Titel: Antworten mit Zitat

Der Zündzeitpunkt wird in der TCI errechnet.
Ist nicht mehr so wie früher als Fliehgewichte den Unterbrechernocken verdreht haben und damit den Zündzeitpunkt verschoben.
Die Pick Ups und der Schaltnocken sind fest montiert.

Ich kann mir nur vorstellen dass die Pick Ups verschiedene Widerstandswerte haben oder mechanisch anders aufgebaut sind.

Die Zündkurve der Turbo kann ich Posten wenn gewünscht.

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10650
Wohnort: Koblenz

BeitragVerfasst am: Mo Mai 27, 2019 9:17 am    Titel: Antworten mit Zitat

Das ist schon klar, Axel, aber es gibt ja einem statischen ZZP. Das war frueher der Punkt, einige Grad vor OT, an dem der Nocken beim Durchdrehen des Motors den U-Kontakt geoeffnet hat. Bei laufendem Motor wird dann durch Fliehgewichte oder Unterdruck der Nocken verdreht und der Zeitpunkt Richtung frueh verschoben.

Hier ist es der Punkt, an dem der Magnet auf dem Rotor (ist doch ein Magnet oder ist es nur ein Metallkloetzchen?) die Pickup-Spule erreicht und den elektrischen Impuls erzeugt der dann zur Zuendbox geleitet wird und dort das Erzeugen des Zuendfunkens ausloest. Bei langsam laufendem Motor wird der Impuls dann wohl laenger verzoegert als bei hoeheren Drehzahlen. Und da koennte es ja sein, dass die Spulen auf der Traegerplatte an anderer Position montiert sind oder die Platte andere Befestigungsloecher hat, so dass der statische ZZP anders ist.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)

Batterie wird nicht ge- oder überladen? Regler kaputt!
Batterie wird nicht ge- oder überladen? Regler kaputt!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4603
Wohnort: 63477 Maintal

BeitragVerfasst am: Mo Mai 27, 2019 9:38 am    Titel: Antworten mit Zitat

Georg hat Folgendes geschrieben:
Und da koennte es ja sein, dass die Spulen auf der Traegerplatte an anderer Position montiert sind oder die Platte andere Befestigungsloecher hat, so dass der statische ZZP anders ist.


Genau das habe ich gemeint als ich schrieb dass der mechanische Aufbau anders sein könnte.
Ich kann das aber mangels einer 4K0 nicht vergleichen.

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10650
Wohnort: Koblenz

BeitragVerfasst am: Mo Mai 27, 2019 11:37 am    Titel: Antworten mit Zitat

So kann man auch aneinander vorbei reden. ;-) Genau das hab ich naemlich mit meiner ersten Frage gemeint, ob die Turbo-Pickups womoeglich einen anderen ZZP haben. Da hast du gesagt, nein, der ZZP wird in der TCI berechnet. ;-) Ich werd die Dinger einfach vergleichen und ggf testen.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)

Batterie wird nicht ge- oder überladen? Regler kaputt!
Batterie wird nicht ge- oder überladen? Regler kaputt!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Holzi
Vielschreiber
Vielschreiber


Anmeldedatum: 04.03.2017
Beiträge: 269
Wohnort: 31188 Grasdorf

BeitragVerfasst am: Di Mai 28, 2019 6:10 am    Titel: Antworten mit Zitat

Moin Georg,
schau mal unter http://www.xj-forum.de/bb/viewtopic.php?p=175148&sid=fd378d4d903a2eeeb140b1a7c95790f0#175148 Es gab mal mehr als nur eine Zündbox (CDI) für die XJ 650. Auf der Seite sind auch alle Daten die man braucht mit dabei.

Das Problem mit dem Ruckeln und den nächsten Tag springt sie an als ob nichts ist hatte ich auch, es lag bei mir an den Schwimmernadeln, die sich verklemmt hatten und somit nicht öffneten und die feinen Siebe im Vergaser fast dicht waren. Nach der Reperatur hatte ich zwar das umgekerte Problem, aber das steht ja gerade nicht zur Diskussion.

Gruß

Michael
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4603
Wohnort: 63477 Maintal

BeitragVerfasst am: Di Mai 28, 2019 8:21 am    Titel: Antworten mit Zitat

Michael,

Die Turbo hat eine andere Zündbox denn da gehen auch noch die Signale vom Klopfsensor und Ladedruck rein.

Da wird dann ein Zündzeitpunkt errechnet der in dem schwarzen Feld liegt:



Aus dem Beitrag geht hervor dass die offene 4K0 einen Zündzeitpunkt von 10° vor OT bei 1050 r/min hat.
Die Kurve der Turbo hat das auch ( obere Kurve Ist im Saugbetrieb )
Mit Ladedruck gilt die untere Kurve.
Wenn der Klopfsensor defekt ist wird ein fester Zündzeitpunkt eingestellt ( Waagerechte gestrichhelte Linie )

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10650
Wohnort: Koblenz

BeitragVerfasst am: Di Mai 28, 2019 11:54 am    Titel: Antworten mit Zitat

Zitat:
Das Problem mit dem Ruckeln und den nächsten Tag springt sie an als ob nichts ist hatte ich auch, es lag bei mir an den Schwimmernadeln, die sich verklemmt hatten und somit nicht öffneten und die feinen Siebe im Vergaser fast dicht waren.

Das koennte auch noch sein, denn genaugenommen hatte ich das Problem zweimal auf der Tour. Gleich war in beiden Fällen, dass ich zuerst ein gutes Stück gefahren war, also Motor gut warm, dann etwa 15 Min. gestanden habe und dann weitergefahren bin, und dann trat das Ruckeln auf.

Beim ersten Mal kam ich noch an die Tankstelle wo ich mit einem Kumpel verabredet war. Wir haben dann eine Weile gesucht, Kerzen waren trocken, Zündfunke bei hellem Tag nicht eindeutig zu erkennen weswegen wir mit Startpilot probiert haben, ob sie wenigstens mal furzt. Auch auf Reserve geschaltet obwohl der Tank fast voll war, da sprang die plötzlich an und lief. Deswegen hatte ich die Vermutung, der Benzinhahn sei verstopft.

Wir sind dann sicher 100km auf dem Hunsrück rumgegurkt mit Kaffepause nach der sie auch wie immer ansorang und lief. Dann haben wir nochmal gestopt und gechwätzt und dann auf dem Heimwg ging das wieder los.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)

Batterie wird nicht ge- oder überladen? Regler kaputt!
Batterie wird nicht ge- oder überladen? Regler kaputt!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 8065
Wohnort: Rottenburg

BeitragVerfasst am: Di Mai 28, 2019 1:35 pm    Titel: Antworten mit Zitat

Knick in der Benzinleitung hast Du sicher schon ausgeschlossen?
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4603
Wohnort: 63477 Maintal

BeitragVerfasst am: Di Mai 28, 2019 2:06 pm    Titel: Antworten mit Zitat

Das sind die Fehler die ich so liebe: Tritt mal auf und anschliessend läuft die Mähre wieder als wäre nie was gewesen.
Und wenn Du dann endlich wieder Vertrauen kriegst geht's wieder los.

Vielleicht probierst Du das mal mit einer gründlichen Wartung Georg? Twisted Evil

Zu trockenen Zündkerzen habe ich die Erfahrung gemacht dass die auch nach sehr langem "Orgeln" kaum feucht aussehen.
Auch dann nicht wenn die Vergaser in Ordnung sind und genug Benzin in den Schwimmerkammern.
Und der Zündfunke ist bei hellem Tageslicht wirklich kaum zu sehen.

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10650
Wohnort: Koblenz

BeitragVerfasst am: Di Mai 28, 2019 3:52 pm    Titel: Antworten mit Zitat

Knick in der Leitung kann ich nicht 100%ig ausschliessen, die Leitung vom Hahn zum Filter ging kaputt als ich sie abziehen wollte und auf der vom Spritfilter zur Benzinpumpe war die Spiralfeder, die da drum ist um Knicke zu vermeideni, ganz an ein Ende gerutscht. Da der Tank unter einer Plasteverkleidung sitzt staut sch darunter sicher auch gut die Wärme wenn man stramm gefahren ist und dann stehen bleibt. Vielleicht wurde der Schlauch da weich und gab nach. Hatte ein Kawa-Turbo-Kollege auch mal...

Axel, die Karre ist bis auf peinlichst übergenaue Synchronisation, mit der es bei deiner dann doch noch pörömm-porömm machte in Kirchberg, bestens gewartet. ;-)

Zitat:
Zu trockenen Zündkerzen habe ich die Erfahrung gemacht dass die auch nach sehr langem "Orgeln" kaum feucht aussehen.
Auch dann nicht wenn die Vergaser in Ordnung sind und genug Benzin in den Schwimmerkammern.

Wahrscheinlich vergast das Benzin bei heissem Motor tatsächlich und setzt sich nicht an der Kerze ab. Bei der nächsten Probefahrt werde ich einen Klarsichtschluch und Schraubendreher mitnehmen und wenn sie wieder stehenbleibt den Spritstand in den Kammern messen. Am Morgen nach der Panne war der OK.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)

Batterie wird nicht ge- oder überladen? Regler kaputt!
Batterie wird nicht ge- oder überladen? Regler kaputt!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Holzi
Vielschreiber
Vielschreiber


Anmeldedatum: 04.03.2017
Beiträge: 269
Wohnort: 31188 Grasdorf

BeitragVerfasst am: Mi Mai 29, 2019 6:16 am    Titel: Antworten mit Zitat

Moin Axel,
das war auch nur als hilfe gedacht, wie genau die Turbo arbeitet weiß ich leider nicht. Aber besser wäre wenn man das so wie bei der XJ650 bei den anderen Modeln der XJ Baureihe hätte, dann kaönnte man ehr sehen welche man nutzen kann.

Gruß

Michael
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10650
Wohnort: Koblenz

BeitragVerfasst am: Fr Mai 31, 2019 4:24 pm    Titel: Antworten mit Zitat

Tja, heute sind wir nochmal gute 100 oder 150 km rumgefahren und sie lief und pörömmte wie immer perfekt. Was ich gemacht hab ist letztendlich, die Spiralfeder auf dem Spritschlauch, der vom Hahn bzw. vom Filter, den ich eingesetzt habe, zur Benzinpumpe geht, wieder auf die Biegung des Schlauchs direkt hinter dem Filter zu schieben. Die war nach hinten/innen auf das gerade Stück des Schlauchs vor der Pumpe gerutscht. Ausserdem den kurzen Schlauch zwischen Hahn und Filter, der beim Abziehen kaputt ging und komisch weich war, ersetzt.

Je mehr ich darüber nachdenke, desto mehr glaube ich dass Jörg recht hatte. Ein elektrisches Problem hätte imho abrupter einsetzen müssen, mit direktem hartem Stottern oder totalem Ausfall. Hier zog sich das aber ja über Kilometer hinweg, erst kaum spürbar und dann langsam stärker werdend. Wahrscheinlich hat die Pumpe noch eine Zeit lang doch noch ein paar Tropfen durch den geknickten oder zusammengefallenen Schlauch gelutscht.

Bin heute auch ohne Tankverkleidung gefahren, so dass ich beim Anhalten sehen konnte dass die Leitung Ok war und Sprit munter durch den Filter sprudelte.

Uli, ein paar Spulen und Pickups würde ich dir als Reserve doch abnehmen. Können wir beim nächsten Stammtisch machen.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)

Batterie wird nicht ge- oder überladen? Regler kaputt!
Batterie wird nicht ge- oder überladen? Regler kaputt!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 8065
Wohnort: Rottenburg

BeitragVerfasst am: Sa Jun 01, 2019 8:24 am    Titel: Antworten mit Zitat

Schön dass sie wieder schnurrt..... Very Happy
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4603
Wohnort: 63477 Maintal

BeitragVerfasst am: Sa Jun 01, 2019 8:40 am    Titel: Antworten mit Zitat

Das schnurrt nicht sondern pfeift und macht pörömm pörömm .... Confused

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10650
Wohnort: Koblenz

BeitragVerfasst am: Sa Jun 01, 2019 9:00 am    Titel: Antworten mit Zitat

Genau so wie's gehört! -)
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)

Batterie wird nicht ge- oder überladen? Regler kaputt!
Batterie wird nicht ge- oder überladen? Regler kaputt!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650 Turbo Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de