XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Startproblem
Gehe zu Seite 1, 2, 3  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ600 Diversion
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
10409Berlin
Vielschreiber
Vielschreiber


Anmeldedatum: 26.09.2011
Beiträge: 212
Wohnort: Berlin

BeitragVerfasst am: Fr März 01, 2013 11:46 pm    Titel: Startproblem Antworten mit Zitat

Hallo,

heute wollte ich nach der vorläufigen Reparatur das Mopped starten und siehe da...nix tut sich. Beim starten leuchtet wie immer die grüne Lampe und beim drücken des Startknopfes die rote. Aber kein Geräusch...totenstille. Shocked Confused

Zu den Einzelheiten:

- habe den Vergaser ausgebaut gehabt, gereinigt, eingebaut
- hatte zuvor das Mopped im Eise stehen lassen, war alles eingefrohren, startete aber nach Eisspray auf die Schalter, aber war später abgesoffen, wegen Wasser im Vergaser (nur zur Info)
- Batterie aufgeladen
- Licht, Blinker, Bremslicht funktionieren
- Schaltplan, Handbuch habe ich

Als nächstes kaufe ich mir also ein Messgerät um Spannung, Widerstände, etc zu prüfen aber welche Schritte muss ich der Reihe nach machen um das Problem einzugrenzen und dann schließlich ans Ziel zu kommen? Question

Gruß Tom

Ps: war noch nie außer an den Blinker und Scheinwerfern an der Elektrik dran bin also ein völliger Leie Rolling Eyes
_________________
es war mal eine: xj 600N, Bauj. 93, 45kw, Guiliari Sitzbank, FZR 4"x18" Felge, LSL LN1 Lenker und Kleinteile...
Alles in Teilen auf Anfrage per PN.
Tourbericht: http://www.xj-forum.de/bb/viewtopic.php?t=24187
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Diva92-Driver
Interessiert
Interessiert


Anmeldedatum: 26.06.2012
Beiträge: 35
Wohnort: 01 bei Dresden

BeitragVerfasst am: Fr März 01, 2013 11:59 pm    Titel: Antworten mit Zitat

Versehentlich Killswitch gedrückt???
um am einfachsten zu beginnen Wink
hatte gestern ähnliches an einer kreuzung, bock aus......
war zum glück nur der stecker vom kupplungshebel, wieder richtig rein und dann wieder viel spass gehabt.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Boy
Inventar
Inventar


Anmeldedatum: 11.08.2006
Beiträge: 1279
Wohnort: Ennigerloh im Münsterland

BeitragVerfasst am: Sa März 02, 2013 6:16 am    Titel: Antworten mit Zitat

kann auch ein Gang drin sein. Bei eingelegten Gang auf dem Seitenständer geht das Moped auch nicht an. Kill Schalter ebenfalls.

Gruß

Bernd
_________________
Honda VFR 1200 F 2010 173 PS
Yamaha TRX 850 1997 82 PS
Yamaha XJ 600N 4LX- RJ01 1994 61 PS
Suzuki VX 800 19991 50PS
Suzuki XF 650 Freewind 1999 48 PS
Honda CB two fifty 1997 18 PS
Yamaha XV 250 1996 22 PS
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
10409Berlin
Vielschreiber
Vielschreiber


Anmeldedatum: 26.09.2011
Beiträge: 212
Wohnort: Berlin

BeitragVerfasst am: Sa März 02, 2013 9:05 am    Titel: Antworten mit Zitat

Ja, nee so einfach mach ichs mir dann doch nicht... Rolling Eyes


Also:

Gang raus= grüne Lampe brennt (habe ich auch kontrolliert, ob der Gang drinn ist)
Killschalter auf Run
Seitenständer eingeklappt
Sicherungen sehen in Ordnung aus (wechsel ich nächstes mal aus)


Gruß Tom
_________________
es war mal eine: xj 600N, Bauj. 93, 45kw, Guiliari Sitzbank, FZR 4"x18" Felge, LSL LN1 Lenker und Kleinteile...
Alles in Teilen auf Anfrage per PN.
Tourbericht: http://www.xj-forum.de/bb/viewtopic.php?t=24187
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
combie
Inventar
Inventar


Anmeldedatum: 21.12.2009
Beiträge: 7484
Wohnort: 48720

BeitragVerfasst am: Sa März 02, 2013 9:28 am    Titel: Antworten mit Zitat

Prüflampe oder Voltmeter zur Hand nehmen.
Parallel zu den dünnen Strippen am Anlassermagnetschalters anschließen.
Leuchtet beim Startversuch?
Nein: Am Startschutzrelais messen.
Ja: Prüflampe parallel zum Anlasser anschließen
Leuchtet beim Startversuch?
Ja: Anlasser def.
Nein: Magnetschalter def. oder Masseproblem
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
SiRoBo
Inventar
Inventar


Anmeldedatum: 30.06.2010
Beiträge: 6934
Wohnort: Stuttgart

BeitragVerfasst am: Sa März 02, 2013 10:13 am    Titel: Antworten mit Zitat

Versuch mal noch zusätzlich die Kupplung zu ziehen.
So etwas wie die Killschalter sind nämlich an:
- rechter Lenkerarmatur
- Kupplungsschalter
- Seitenständerschalter

Erstmal versucht man alle "freizuschalten" und zu starten:
Killschalter auf RUN, Seitenständer hoch (wirklich bis Anschlag) und Kupplung ziehen.

Wenn das nicht funktioniert überprüft man die Kontakte der Schalter. Beim Killschalter und an der Kupplung ist das noch einfach, also fängt man da an.

Viel Spaß beim Suchen und Finden und dann Fahren!
_________________
Rock 'n' roll, ladies. Very Happy

Simon

92er XJ600S + T509 + Versys (Nobrainer)
Kettensatzwechsel, Ventileinstellung
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
10409Berlin
Vielschreiber
Vielschreiber


Anmeldedatum: 26.09.2011
Beiträge: 212
Wohnort: Berlin

BeitragVerfasst am: Sa März 02, 2013 2:53 pm    Titel: Antworten mit Zitat

Ok, das sind doch erstmal super Ratschläge. Ich verstehe einige Begriffe nicht bzw. kann diese nicht durch das Handbuch zuordnen.
Anlassermagnetschalter=Anlasserrelais ?
Starterschutzrelais=Anlasser-Abschaltrelais?
_________________
es war mal eine: xj 600N, Bauj. 93, 45kw, Guiliari Sitzbank, FZR 4"x18" Felge, LSL LN1 Lenker und Kleinteile...
Alles in Teilen auf Anfrage per PN.
Tourbericht: http://www.xj-forum.de/bb/viewtopic.php?t=24187
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Gerhard aus HH
Inventar
Inventar


Anmeldedatum: 23.11.2005
Beiträge: 17163
Wohnort: HH

BeitragVerfasst am: Sa März 02, 2013 3:00 pm    Titel: Antworten mit Zitat

Anlasserrelais ist das "dicke Ding" am Ende des Batteriepluskabels...
Da sind zwei dicke Leitungen dran.. eine zum Pluspol.. die andere zum Anlasser. Das Anlassrelais schaltet den großen Anlasserstrom (der kleine Starttaster würd das nihct schaffen.. der würde verglühen).
Das Hilfsrelais "erkennt" verschiedene Funkionen und verhindert, dass das Anlassrelais schaltet.
So zum Beispiel bei gedrücktem Startknopf und eingelegtem Gang (es sei denn Kupplung ist gezogen etc
_________________
+ 11/2018
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
10409Berlin
Vielschreiber
Vielschreiber


Anmeldedatum: 26.09.2011
Beiträge: 212
Wohnort: Berlin

BeitragVerfasst am: Fr März 08, 2013 9:29 pm    Titel: Antworten mit Zitat

Moin Moin,

ich habs nun endlich mal zur Garage geschafft und habe festgestellt, dass der Kupplungs"kill"schalter defekt war. Das war er wohl schon immer, da wir vor paar Jahren mal getestet haben ob das mit der xj auch funktioniert. Damals haben wir garnicht daran gedacht, dass der Schalter evtl. nicht funktionieren könnte...Also das Ding auseinandergebaut, gereinigt, zusammen gebaut, getestet, funktioniert trotzdem nach 3maligen versuchen nicht...also kauf ich einen neuen für 8,-€. Rolling Eyes

Der Seitenständer"kill"schalter war ok.

Als nächstes war das Anlasserrelais dran. Es hatte übrigens keinen Widerstand, wie im Handbuch von 3,9-4,7 Ohm angegeben mehr ... da tat sich gar nichts. (Gerhard, der Tipp mit dem dicken Pluskabel war eindeutig und gut zu finden. Danke.)

Beim letzten Versuch die Relaisbaugruppe zu testen kam es dann dazu, dass mir ein Pin bei den Steckern abgebrochen ist.

1. Kennt jemand evtl einen Link unter dem ich ein neues Anlasserrelais her bekomme?

2. Gibt es eine Testung die Baugruppe auch zu testen, wenn ich die Kabel einfach zusammenlöte um in Zukunft Ruhe mit diesen Steckern zu haben?

3. Wo bekomme ich die Pins online her?

Gruß und Dank, Tom
_________________
es war mal eine: xj 600N, Bauj. 93, 45kw, Guiliari Sitzbank, FZR 4"x18" Felge, LSL LN1 Lenker und Kleinteile...
Alles in Teilen auf Anfrage per PN.
Tourbericht: http://www.xj-forum.de/bb/viewtopic.php?t=24187
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Lostlife
Interessiert
Interessiert


Anmeldedatum: 13.08.2011
Beiträge: 37
Wohnort: Aachen

BeitragVerfasst am: Sa März 09, 2013 2:30 am    Titel: Antworten mit Zitat

Hier kann man gut stecker und steckverbindungen kaufen....

http://www.kabelschuhe-shop.de/
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
10409Berlin
Vielschreiber
Vielschreiber


Anmeldedatum: 26.09.2011
Beiträge: 212
Wohnort: Berlin

BeitragVerfasst am: Sa März 09, 2013 9:02 am    Titel: Antworten mit Zitat

Danke Lostlife! Damit ist das eine Problem schonmal gelöst. Very Happy

Gruß Tom
_________________
es war mal eine: xj 600N, Bauj. 93, 45kw, Guiliari Sitzbank, FZR 4"x18" Felge, LSL LN1 Lenker und Kleinteile...
Alles in Teilen auf Anfrage per PN.
Tourbericht: http://www.xj-forum.de/bb/viewtopic.php?t=24187
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
10409Berlin
Vielschreiber
Vielschreiber


Anmeldedatum: 26.09.2011
Beiträge: 212
Wohnort: Berlin

BeitragVerfasst am: Mo März 18, 2013 9:06 pm    Titel: Antworten mit Zitat

Hallo Zusammen,

ich möchte nur kurz mitteilen, dass sie wieder funktioniert.

Und des Rätsels Lösung war das Anlasserrelais. Zudem stellte ich fest, dass einige Pins sehr stark oxidiert sind am Stecker vor dem Tank. Zudem gab es ein Kabel welches durch wenig Bewegung sofort gebrochen war am Pin. Shocked Daher werde ich dort alle Kabel zusammen löten um mir weitere Probleme dort vorzubeugen.
Zudem stellte ich bei der Suche nach dem Fehler fest, dass der Kupplungsschalter nicht funktioniert...

Das Anlasserrelais kostete übrigens bei Yamaha 69.-€

Danke nochmal für Eure Hilfe! Very Happy Very Happy Very Happy

Gruß Tom
_________________
es war mal eine: xj 600N, Bauj. 93, 45kw, Guiliari Sitzbank, FZR 4"x18" Felge, LSL LN1 Lenker und Kleinteile...
Alles in Teilen auf Anfrage per PN.
Tourbericht: http://www.xj-forum.de/bb/viewtopic.php?t=24187
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
satyananda
Inventar
Inventar


Anmeldedatum: 19.02.2010
Beiträge: 1157
Wohnort: Berlin

BeitragVerfasst am: Mo März 18, 2013 9:32 pm    Titel: Antworten mit Zitat

10409Berlin hat Folgendes geschrieben:

Das Anlasserrelais kostete übrigens bei Yamaha 69.-€


@Tom

Das hättest aber auch günstiger haben können Very Happy

satyananda
_________________
Gruß Ralf
Jede Menge Teile - https://www.ebay.de/sch/outgoingman/m.html?_nkw=&_armrs=1&_ipg=&_from=
Neuaufbau XJ600N http://www.xj-forum.de/bb/viewtopic.php?t=31532
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
10409Berlin
Vielschreiber
Vielschreiber


Anmeldedatum: 26.09.2011
Beiträge: 212
Wohnort: Berlin

BeitragVerfasst am: Mo März 18, 2013 10:26 pm    Titel: Antworten mit Zitat

Hallo Satyananda,

du meinst gebraucht oder??? Wenn ja, das habe ich mir auch überlegt, dachte aber daran, dass ich nicht zweimal kaufen wollte. ....oder was meintest Du? Sag nicht Du hattest noch eins herumliegen...neu... Confused Confused Very Happy

Gruß Tom
_________________
es war mal eine: xj 600N, Bauj. 93, 45kw, Guiliari Sitzbank, FZR 4"x18" Felge, LSL LN1 Lenker und Kleinteile...
Alles in Teilen auf Anfrage per PN.
Tourbericht: http://www.xj-forum.de/bb/viewtopic.php?t=24187
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Stan_Ac
Inventar
Inventar


Anmeldedatum: 01.05.2011
Beiträge: 6142
Wohnort: In 52152 am Rursee

BeitragVerfasst am: Di März 19, 2013 7:52 am    Titel: Antworten mit Zitat

10409Berlin hat Folgendes geschrieben:
Hallo Satyananda,

du meinst gebraucht oder??? Wenn ja, das habe ich mir auch überlegt, dachte aber daran, dass ich nicht zweimal kaufen wollte. ....oder was meintest Du? Sag nicht Du hattest noch eins herumliegen...neu... Confused Confused Very Happy

Gruß Tom


Wenn einer so etwas da liegen hat, dann Satyananda.
_________________
Gruß Oliver
The Godfather of "Diva"...


Die schönste Verbindung zweier Punkte ist eine Kurve.

Neid ist die aufrichtigste Form der Anerkennung
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TychoGold
Vielschreiber
Vielschreiber


Anmeldedatum: 04.10.2012
Beiträge: 241
Wohnort: Jettingen

BeitragVerfasst am: Di März 19, 2013 8:30 am    Titel: Antworten mit Zitat

10409Berlin hat Folgendes geschrieben:
Daher werde ich dort alle Kabel zusammen löten um mir weitere Probleme dort vorzubeugen.


Dann stelle aber die Zugentlastung sicher. Normalerweise wird in Kabelbäumen gecrimpt, weil die Kabel da nicht so einfach abbrechen wie bei einer Verlötung. Durchfaulen tun sie bei richtiger Crimpung genauso wie beim Löten, erst wenn der Übergangswiderstand höher wird, ist das Löten natürlich im Vorteil.
_________________
Alte Sofas setzen sich immer mehr durch.

Eine Beziehung zu einem Motorrad ist wie eine Ehe. Das braucht manchmal individuellen Touch, viel Liebe und Geld. Aber wenn es vorbei ist, ist nicht plötzlich das halbe Vermögen weg. Very Happy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
10409Berlin
Vielschreiber
Vielschreiber


Anmeldedatum: 26.09.2011
Beiträge: 212
Wohnort: Berlin

BeitragVerfasst am: Di März 19, 2013 10:33 am    Titel: Antworten mit Zitat

Daran hab ich nicht gedacht. Werde also dafür noch sorgen müssen.

Gibt es zur Bekämpfung von altersbedingter Oxidation einen Rat? Habe mir ein Spray gegen Oxidation geholt, welches einen Film darüber legt nachdem es die Stelle davon reinigt. Gelingt das oder gibt es unter den alten Hasen hier ein besseres Mittel?

Gruß Tom
_________________
es war mal eine: xj 600N, Bauj. 93, 45kw, Guiliari Sitzbank, FZR 4"x18" Felge, LSL LN1 Lenker und Kleinteile...
Alles in Teilen auf Anfrage per PN.
Tourbericht: http://www.xj-forum.de/bb/viewtopic.php?t=24187
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
netter Mann
Inventar
Inventar


Anmeldedatum: 08.02.2013
Beiträge: 3999
Wohnort: Schleswig-Holstein, 22889 Tangstedt

BeitragVerfasst am: Di März 19, 2013 11:17 am    Titel: Antworten mit Zitat

kurze Zwischendurchfrage:

TychoGold hat Folgendes geschrieben:
Normalerweise wird in Kabelbäumen gecrimpt, weil die Kabel da nicht so einfach abbrechen wie bei einer Verlötung.


Hallo TychoGold, was ist denn crimpen? Rolling Eyes
Gruß vom netten Mann
_________________
Gruß, Jens Helge
2x XJ600S Diversion, 4BR
pdf-Anleitungen zu Kettensatz, Stahlflex, Ventilspiel, Gabelfedern und Vergaser
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
kulzer.daniel
Inventar
Inventar


Anmeldedatum: 24.01.2012
Beiträge: 2929
Wohnort: Cham - bayr. Wald u. Regensburg

BeitragVerfasst am: Di März 19, 2013 11:37 am    Titel: Antworten mit Zitat

eine quetschverbindung
https://www.google.de/search?q=crimpen&oe=utf-8&aq=t&rls=org.mozilla:de:official&client=firefox-a&um=1&ie=UTF-8&hl=de&tbm=isch&source=og&sa=N&tab=wi&ei=yT5IUf3DBMHAtQbo4oHYDA&biw=1024&bih=608&sei=yz5IUb3LC83Iswbr8ICwBQ

mfsg daniel
_________________
XJ 31a 163000 km +
XJ 51j 76000 km
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
netter Mann
Inventar
Inventar


Anmeldedatum: 08.02.2013
Beiträge: 3999
Wohnort: Schleswig-Holstein, 22889 Tangstedt

BeitragVerfasst am: Di März 19, 2013 12:30 pm    Titel: Antworten mit Zitat

Danke Daniel!
Hätt` ich wohl selbst erstmal googeln können, statt diesen Thread unnötig in die Länge zu ziehen... Embarassed
Jetzt schreib ich aber trotzdem noch schnell ein Dankeschön. Wink
Gruß, over & out vom netten Mann
_________________
Gruß, Jens Helge
2x XJ600S Diversion, 4BR
pdf-Anleitungen zu Kettensatz, Stahlflex, Ventilspiel, Gabelfedern und Vergaser
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ600 Diversion Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2, 3  Weiter
Seite 1 von 3

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de