XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Leistungsloch die x-te

 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
pieters81
Schreiber
Schreiber


Anmeldedatum: 10.02.2021
Beiträge: 128
Wohnort: 74252 Massenbachhausen

BeitragVerfasst am: Fr Aug 05, 2022 8:18 am    Titel: Leistungsloch die x-te Antworten mit Zitat

Hallo Zusammen,

ich bin gerade dabei eine andere Lösung für mein Leistungsloch bei 5000 U/min zu finden, als wieder einen original Auspuff dran zu bauen. Aktuell ist immer noch eine Scheibel 4 in 1 verbaut. Ja, ich weiß, das Leistungsloch kommt daher und es wäre mit der Originalen höchstwahrscheinlich weg.
Das Loch stört mich mittlerweile kaum noch, dennoch ist mir aufgefallen, dass mit der Maschine in den höheren Gängen bei diesem Bereich aufwärts etwas nicht stimmt.
Die XJ fährt sich eigentlich ganz gut soweit. Ab 70 km/h und den bekannten 5.000 U/min fängt es dann aber an. Darunter spürt man das Loch kaum bis gar nicht. Bitte korrigiert mich, wenn ich bei etwas falsch liege:

Der betroffene Bereich in dem das Problem auftritt wird hauptsächlich von der Düsennadel bestimmt. Standard sollte bei der 4k0 ja eine Y-10 drin sein. Mit dieser Düsennadel komme ich aber gar nicht über den Drehzahlbereich hinaus. Es fühlt und hört sich so an, als ob der Choke noch voll drin wäre. Also zu fettes Gemisch in dem Bereich = Nadel zu "fett"
Hatte dann herausgefunden, dass mein Vorgänger schon Y-15 Nadeln verbaut hat. Dank dem Uli konnte ich meinen Satz Y-15 vervollständigen.
Also kam ich über den Drehzahlbereich hinaus.

Nachdem ich mich jetzt eine Weile versucht habe zu beschäftigen, ist mir bei 5.000 u/min aufgefallen, dass sich der Klang zwischen 5.000 U/min und 6.000 U/min verändert. Er wird um einiges "heller". Ähnlich wie bei der Y-10 nur ohne die Blockade und nicht so extrem.

Jetzt stelle ich mir die Frage, wird das Gemisch in dem Moment kurzzeitig fetter oder magerer? Was ich im Netz dazu gefunden habe, das ein hellerer Klang auf ein zu mageres Gemisch in dem Moment deutet.
Leider hab ich dazu keine Erfahrungswerte und kann im ersten Moment nur mutmaßen.

Ich denke daher, ich könnte die Symptome mit einer anderen Abstimmung eventuell mindern. Ganz wegbekommen werde ich sie wahrscheinlich nicht.

Ich suche schon eine ganze Weile nach einer bezahlbaren original Auspuffanlage und wäre sofort bereit diese gegen die Scheibel zu tauschen. Wenn es denn dann auch tatsächlich das Problem löst. Aber leider konnte ich bisher nichts finden. Ich finde für mich 40 € pro Krümmer, 150 € für den Sammler und nochmal fast 300 € für die beiden Tüten zusammen ist schon eine Hausnummer, wenn man bedenkt, dass ich für die XJ grade einmal 600 € bezahlt habe. Zudem ist ja nicht zu 100 % sicher, dass mein Problem danach erledigt ist.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
pieters81
Schreiber
Schreiber


Anmeldedatum: 10.02.2021
Beiträge: 128
Wohnort: 74252 Massenbachhausen

BeitragVerfasst am: Fr Aug 05, 2022 8:21 am    Titel: Antworten mit Zitat

Sorry, Tippfehler. In der 4k0 sind Y-11 nicht Y-10 drin. Mir fehlt hier echt eine Edit Funktion.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 10226
Wohnort: Aßmannshardt

BeitragVerfasst am: Fr Aug 05, 2022 6:59 pm    Titel: Antworten mit Zitat

Leider wäre aber nur nach d m Umbau auf die originale Anlage Dein Problem gelöst. Alternativ nach einer ganzen XJ als Ersatzteilspender suchen.
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden AIM-Name
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 8584
Wohnort: 63477 Maintal

BeitragVerfasst am: Fr Aug 05, 2022 7:39 pm    Titel: Antworten mit Zitat

Angeblich laufen die Motoren mit 4 - in 1 oft zu mager.
Da die Leerlauf Düse bis weit in den Teillast Bereich wirkt probier doch einfach grössere Düsen.

Ist keine Erfahrung von mir sodern nur immer wieder gelesen.
Kaputt geht da nichts trotzdem auf eigenes Risiko.

Gruss Axel und bleibt Gesund!
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
jk
Mitleser
Mitleser


Anmeldedatum: 11.10.2015
Beiträge: 99
Wohnort: Danmark 4030 Tune

BeitragVerfasst am: Sa Aug 06, 2022 8:22 am    Titel: Antworten mit Zitat

Hej Pieters 81.

Da die XJ650 aus meiner jüngeren Zeit stammt als Motorradmechaniker
hatten wir einige Kunden die wollten unbedingt die neue 4 in 1 Scheibelanlage-rostfrei- haben.
Das einziege was wier umbauten fuer die Scheibel war eine nummer grösser
die Hauptdüse. Voraussetzung war das der Luftfilter und Luftfilterkasten und
die Hauptdüse (die wir dann auswechselten) und alles andere Fabriksoriginal waren.
Wir haben kein einziges Problem damit gehabt

grüsse jochen. Smile
_________________
Grüsse aus dem schönen Dänemark
Jochen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
pieters81
Schreiber
Schreiber


Anmeldedatum: 10.02.2021
Beiträge: 128
Wohnort: 74252 Massenbachhausen

BeitragVerfasst am: Mo Aug 08, 2022 4:48 pm    Titel: Antworten mit Zitat

Also nachdem ich mit der XJ nicht den Besten Heimweg hatte, konnte ich dennoch etwas ausprobieren.
Wenn ich ab dem dritten Gang bei 5.000 U/min den Choke mit dazu nehme, dann wird das Symptom schlimmer bis hin zur Blockade. Dann komme ich über den Bereich nicht hinaus. Dies deutet eher auf ein zu fettes Gemisch hin, nicht auf ein zu mageres Gemisch.
Die letzten 150m waren dann richtig Müll, weil die XJ gar nicht mehr so wollte.
Vergaser 3 hat komplett angefangen überzulaufen. Ursache ist tatsächlich ein abgebrochenes "Türmchen" an der Achse des Schwimmers. Egal, habe noch einen Ersatz da.

Dabei habe ich nochmal das Setup überprüft. Es ist eine 112er HD verbaut und eine Y-11 Düsennadel.
Ich werde den Gaser jetzt erst einmal wieder soweit zusammen bauen und mir dann überlegen, ob ich die 110er HD mal mit den Y-11 Nadeln versuche oder die 112er HDs mit den Y-15 Nadeln.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de