XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Verbastelter Vergaser

 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ750 Seca
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Ludo
Neuling
Neuling


Anmeldedatum: 15.04.2021
Beiträge: 5
Wohnort: Dresden/Leipzig

BeitragVerfasst am: Do Apr 15, 2021 2:02 pm    Titel: Verbastelter Vergaser Antworten mit Zitat

Hallo liebe Bastlergemeinde,

vor mittlerweile fast 3 Jahren habe ich mir eine XJ750 Seca angeschafft. Sie war ein Schnäppchen auf Ebay und ich habe gerade einmal 350€ auf den Tisch legen müssen. Dementsprechend war auch der Zustand, da habe ich mich keinen Illusionen hingegeben, aber wollte auch eine kleine Herausforderung haben.
Das ganze war ein angefangener Café Racer Umbau, welchen ich gern zu Ende bringen möchte. Immer mal wieder wenn Lust und Zeit da war habe ich mich in kleinen Schritten dem Ziel genähert. Nun bin ich einmal wieder am Vergaser dran, der doch, wie mir mit der Zeit klar wurde, deutlich schlimmer verbastelt worden war als ich Anfangs dachte.

Bei meinen ersten Versuchen das Ding zum Rollen zu bewegen vor ca. 2 Jahren Ist sie mit Choke angesprungen und auch gelaufen, ich habe ein paar Runden durch den Garten gedreht und hab mich gefreut dass es scheinbar alles im Rahmen ist.

Nun komme ich zum Problem welches ich jetzt habe.
Sie spring wie gehabt mit Choke an, und dreht auch hoch solange jener gezogen ist, aber sobald man ihn, auch nach ein paar Minuten laufen, zurückdreht, stirbt sie gnadenlos ab. Ich bin relativ verzweifelt, da ich bereits alles mehrfach überprüft und repariert habe, was nach meinem Verständnis zu diesem Problem führen kann.

Um das ganze mal aufzulisten:
- Vergaser komplett zerlegt
- alles in Ultraschall baden lassen
- alles durchgeblasen
- Neue Siebe
- Neue Schwimmernadeln
- Neue Leerlaufdüse
- Neue Einsteckhülse wo die Nadel reinsinkt (weiß nicht wie die heißt)
- zwei neue Membranen (waren Löcher drin)
- Schwimmer nach Handbuch eingestellt
- leider auch die CO-Einstellschrauben rausgedreht, danach ganz rein und 3 1/2 wieder raus

Ihr könnt davon ausgehen, dass an dem Ding schon so einige ihr Glück versucht haben und da wahrscheinlich so ziemlich alles vermasselt ist was geht, außer der Düsengrößen, die sind alle korrekt!

Die Zündanlage habe ich nach Handbuch durchgemessen und da keine Fehler finden können.

Erste Vermutung,
die von meinem Vorbesitzer verbauten billigen Sportluftfilter oder Pilze oder was auch immer haben einen viel zu hohen Luftdurchsatz und die Karre kann keinen Unterdruck mehr ziehen, ergo die Membranen gar nicht bewegen. Macht das Sinn? leider verstehe ich nicht so viel wie mir lieb wäre von diesen Vergasern.

Zweite Vermutung,
ich habe die sichtbar verstellte Synchronisation erstmal versucht augenscheinlich einigermaßen richtig einzustellen, das ganze wird nicht einmal in der Nähe von Synchron sein, kann es aber sein das dadurch die Karre gar kein Gas ziehen kann sobald der Choke weg ist?

Dritte Vermutung,
ich hab in meinem Reinigungswahn ja die CO-Schrauben rausgedreht. Kann man damit den Vergaser derart verpfuschen dass er gar nicht mehr will?

Vierte Vermutung,
sind es vielleicht die Zündkerzen? da hatte ich vor zwei Jahren neue reingedreht, die sind aber irgendwie pechschwarz wenn ich sie mir so anschaue.


Habe jetzt auch schon viel mit dem Gedanken gespielt die Karre einfach in die Werkstatt zu geben, aber irgendwie will ich es mir auch beweisen, dass man es hinbekommen kann. In dem Sinne freue ich mich auf Eure Tipps Wink

LG Ludwig
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Ludo
Neuling
Neuling


Anmeldedatum: 15.04.2021
Beiträge: 5
Wohnort: Dresden/Leipzig

BeitragVerfasst am: Do Apr 15, 2021 2:21 pm    Titel: Antworten mit Zitat

Muss mich noch korrigieren bezüglich der Zündkerzen. Pechschwarz ist etwas übertrieben, aber teilweise am Sockel sehr verrußt.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 8584
Wohnort: 63477 Maintal

BeitragVerfasst am: Do Apr 15, 2021 2:25 pm    Titel: Antworten mit Zitat

Bei der Beschreibung fallen mir sofort die kleinen Bohrungen für das Leerlauf Gemisch ein.
Hier sind die zu sehen wenn Du runter scrollst zum "Pilot System"

http://www.xj4ever.com/inside%20your%20carbs.pdf

Da hilft meistens auch Ultraschall nichts.
Ich habe nach mehreren Versuchen einen Draht aus der Drahtbürste genommen mit einer Spitzzange und die Bohrungen durchgestochen.

Mit "mechanischer" Synronisation kannst Du erst mal nichts falsch machen.
Alleine optisch gegen das Licht kann man schon feststellen dass die Spalte wie ein Halbmond gleich sind.
Das sollte schon ausreichen dass der Motor auf allen vier Töpfen läuft.

Auch ohne Luftfilter!

Gemisch Einstell Schrauben rausdrehen ist auch kein Fehler wie oben schon geschrieben.

Nach so einer Aktion ist natürlich Synchronisation und CO einstellen fällig.

Gruss Axel und bleibt Gesund!
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Ludo
Neuling
Neuling


Anmeldedatum: 15.04.2021
Beiträge: 5
Wohnort: Dresden/Leipzig

BeitragVerfasst am: Do Apr 15, 2021 3:33 pm    Titel: Antworten mit Zitat

Grüß dich Axel,

danke für die schnelle Antwort. Habs direkt probiert, leider ohne erkennbaren Erfolg. Habe sowohl den Kanal aus der Schwimmmerkammer, als auch die Löchlein am Ansaugstutzen durchgestochen und danach mit Druckluft bisschen Flöte gespielt. Es war an allen Bohrungen ein spürbarer Luftzug vorhanden.

Rein für mein Verständnis, müsste nicht aber das Moped mit gezogenem Gas und ohne Choke an bleiben, wenn wirklich nur das Leerlaufsystem verstopft ist?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 8584
Wohnort: 63477 Maintal

BeitragVerfasst am: Do Apr 15, 2021 4:20 pm    Titel: Antworten mit Zitat

Ludo hat Folgendes geschrieben:
Rein für mein Verständnis, müsste nicht aber das Moped mit gezogenem Gas und ohne Choke an bleiben, wenn wirklich nur das Leerlaufsystem verstopft ist?

Nein!
Das "Leerlauf" System wirkt sogar bis weit in den Teillast Bereich hinein.
Erst bei mittleren Drehzahlen übernimmt die Nadel und die Hauptdüse die Benzin Versorgung.
Im Stand fast unmöglich da hin zu kommen.

Gruss Axel und bleibt Gesund!
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
XJ-Eddie
Inventar
Inventar


Anmeldedatum: 18.04.2014
Beiträge: 2793
Wohnort: Mannheim

BeitragVerfasst am: Fr Apr 16, 2021 12:21 am    Titel: Re: Verbastelter Vergaser Antworten mit Zitat

Ludo hat Folgendes geschrieben:
...Sie spring wie gehabt mit Choke an, und dreht auch hoch solange jener gezogen ist, aber sobald man ihn, auch nach ein paar Minuten laufen, zurückdreht, stirbt sie gnadenlos ab...
Meine Maßnahme auf solches Verhalten wäre der Versuch, die Leerlaufdrehzahl zu erhöhen, und zwar mit der dazu vorhandenen Schraube am Anschlag des Gasgestänges. Die finde ich bei dir nicht erwähnt. Was ist damit?
_________________
Gruß von Eddie.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
archiv_user_2
Inventar
Inventar


Anmeldedatum: 30.08.2009
Beiträge: 1507

BeitragVerfasst am: Fr Apr 16, 2021 6:18 am    Titel: Antworten mit Zitat

Hallo,

wenn ich die Beschreibung Deines Problems richtig verstehe läuft Deine Maschine, die vom Vorbesitzer mit Einzelluftfilter (Pilze) ausgestattet wurde, nur noch mit Choke. Für mich zeigt dieses Laufverhalten in Verbindung mit der Vergaserumrüstung ein klassisches Bild eines zu mageren Benzin/Luftgemisches.

Frage: Ist die Vergaserbedüsung (Leerlauf- und Hauptdüse) noch original oder sind hier von der Originalbedüsung abweichende Düsengrössen verbaut worden? - Wenn an den Vergasern noch die Pilze mit einem evtl. höheren Luftdurchsatz montiert sind, ist meist eine ausreichende Anfettung des Leerlaufluftgemisches allein durch die Einstellung der Leerlaufgemischeinstellschraube nicht mehr möglich und man braucht dazu eine Leerlaufdüse mit grösserem Durchfluss. Ebensolches gilt dann i.d.R. auch für die Hauptdüse.

Eine schnelle Hilfe zur schnellen Klärung wäre hier der Einsatz eines CO-Testers. Bei mit Choke laufender Maschine könnte man dann die CO-Veränderung beobachten, wenn Du den Choke langsam rausnimmst. Ich würde dabei eine erhebliche Senkung des CO-Wertes als Folge einer Abmagerung erwarten. Senkt sich der CO-Wert über Gebühr tatsächlich, würde ich die Leerlaufgemischschraubenversuchsweisde nochmals um ca. 1 Umdrehung rausdrehen (Zielwert 3-4% CO) und zusätzlich die Leerlaufdrehzahleinstellschraube leicht in Richtung Drehzahlerhöhung verstellen.

Ohne CO-Tester kannst Du natürlich eine Anfettung des Leerlaufgemisches und Erhöhung der Leerlaufdrehzhl auch so testweise durchführen.


Desweiteren würde ich noch prüfen, ob nicht doch noch eine Falschluftquelle wie rissige Ansaugstutzen oder extrem ausgeschlagene Drosselklappenwellen vorliegen. Ein absprühen von Stutzen und Vergaser bei laufenden Motor mit Bremsenreiniger zeigt durch eine Drehzahländerung eine evtl. Schadstelle.

Generell würde ich mir überlegen, ob die Pilze am Vergaser bleiben sollen oder ob es nicht besser wäre wieder auf Original zurückzubauen. Dies insbesondere auch hinsichtlich der Fragestellung, ob die Vergaserkonfiguration mit den einzelen Ansaugfiltern überhaupt TÜV-konform ist.....

Grüsse
Herbert
_________________
Carpe diem, solange Du noch einen hast..... (von mir:)

Zerreißt den Mantel der Gleichgültigkeit, den Ihr um Euer Herz gelegt! Wenn jeder wartet, bis der andere anfängt, wird keiner anfangen. (Weiße Rose)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Ludo
Neuling
Neuling


Anmeldedatum: 15.04.2021
Beiträge: 5
Wohnort: Dresden/Leipzig

BeitragVerfasst am: Fr Apr 23, 2021 10:33 am    Titel: Antworten mit Zitat

Vielen Dank für die Beiträge.

Zitat:
Nein!
Das "Leerlauf" System wirkt sogar bis weit in den Teillast Bereich hinein.
Erst bei mittleren Drehzahlen übernimmt die Nadel und die Hauptdüse die Benzin Versorgung.
Im Stand fast unmöglich da hin zu kommen.


Alles klar, das erklärt schonmal einiges.

Zitat:
Meine Maßnahme auf solches Verhalten wäre der Versuch, die Leerlaufdrehzahl zu erhöhen, und zwar mit der dazu vorhandenen Schraube am Anschlag des Gasgestänges. Die finde ich bei dir nicht erwähnt. Was ist damit?


Hatte ich nix extra erwähnt, aber durchaus probiert. Hab ganz langsam den Choke rausgenommen und die Schraube eingedreht, ist trotzdem abgestorben.

Zitat:
Frage: Ist die Vergaserbedüsung (Leerlauf- und Hauptdüse) noch original oder sind hier von der Originalbedüsung abweichende Düsengrössen verbaut worden?


Es sind die originalen Größen verbaut. 43 Pilot und 118 Jet.

Leider kann ich Momentan nicht schrauben da ich einige Kilometer entfernt bin. Werde aber in den nächsten Wochen hoffentlich wieder dazu kommen und mich dann der Anfettung des Gemischs zuwenden. So einen CO-Tester habe ich nicht zur Hand, aber vielleicht kann ich mir einen ausleihen. Ich versuche die Einstellschrauben noch einmal deutlich fetter zu stellen und dann vielleicht auch mal größere Düsen in den Pilot zu verbauen. Was denkt ihr wäre zu empfehlen ? von 43 erstmal auf 50 zum testen ?
Den Luftfilter werde ich wieder gegen einen originalen Tauschen. Muss mal schauen ob ich da bei Ebay was brauchbares finde ..

Danke und ich melde mich sobald es neue Erkenntnisse gibt Wink
Ludwig
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
twinronny
Inventar
Inventar


Anmeldedatum: 05.09.2011
Beiträge: 2101
Wohnort: Dortmund

BeitragVerfasst am: Fr Apr 23, 2021 1:25 pm    Titel: Antworten mit Zitat

Ich würde als erstes den Luftfilter wieder in den Originalzustand versetzen.

Wie sieht es denn mit den Luftdüsen aus? Die werden gerne mal vertauscht. Die kleinere (80) ist die Hauptluftdüse und in Flußrichtung die erste unter der Membrane. Die größere (205) ist für den Leerlauf zuständig und befindet sich etwas weiter in Richtung Zylinderkopf.
_________________
Gruß Ronald
4K0, das Original
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Ludo
Neuling
Neuling


Anmeldedatum: 15.04.2021
Beiträge: 5
Wohnort: Dresden/Leipzig

BeitragVerfasst am: So Feb 13, 2022 2:40 pm    Titel: Problem gelöst Antworten mit Zitat

Hallo liebe Tippsgeber,

nach vielem weiteren Probieren und dem Einbau eines Gebrauchten originalen Luftfilters ging immer noch nichts.
Jetzt ist ein andere überholter Vergaser verbaut, die Karre läuft und hat zum erten mal seit 8 Jahren wieder TÜV.
Nach langen Erörterungen mit allen aus meinen Kreisen die Ahnung von Vergasertechnik haben gibt es nur noch eine Therie warum das Ding tot ist.
Scheinbar ist der Tank mal versiegelt worden von Innen und irgendwo ist ne Pfütze nicht ganz ausgetrocknet und hat sich ihren Weg in den Vergaser gesucht, worauf auch ein paar kleine Rote stellen im Schwimmerbecken hindeuten. Ablagerungen konnten auch mit Kraft und Schraubenzieher aus dem Zylinder der Hauptdüse gekratzt werden. Also sind alle Kanäle des alten Vergasers mit Lack dicht.

Danke euch trotzdem für eure Tipps Smile
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ750 Seca Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de