XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Weisser Rauch / Benzin im Oel

 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
kaisi
Interessiert
Interessiert


Anmeldedatum: 20.03.2020
Beiträge: 10
Wohnort: Schweiz

BeitragVerfasst am: Di März 24, 2020 6:09 pm    Titel: Weisser Rauch / Benzin im Oel Antworten mit Zitat

Guten Abend allerseits,

als ich meine XJ nach längerer Standzeit (ca. 2 Jahren) gestartet habe ist nach 10 min. viel (eher weisser) Rauch aus der Gegend des Sammler aufgestiegen.

Mir ist ausserdem aufgefallen, dass das Getriebe-Oel und der Luftfilter stark nach Benzin roch. Luftfilter hat sich sogar feucht angefühlt.

Darauf den Tank abgenommen, Vergaser ausgebaut und Schwimmerkammer entleert.

Oelwechsel inkl. Filter habe ich auch gleich vorgenommen.

Es kann leider sein, dass ich evtl. den Benzinhahn auf PRI hatte.. bin mir aber nicht sicher. Den Benzinhahn selbst habe ich kontrolliert und ist einwandfrei.

Nun frage ich mich wie es mit dem Getriebe aussieht welches Bestimmt auch Benzin geschluckt hat und wie der Rauch entstanden ist.

Kann ich nun alles wieder zusammenbauen und ohne bedenken die XJ starten?

Vielleicht hat der eine oder andere die Erfahrung bereits schon gemacht und kann mir sagen wie ich nun am Besten weiter vorgehen soll.

Schon mal Danke für eure Hilfe!

Grüsse
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
netter Mann
Inventar
Inventar


Anmeldedatum: 08.02.2013
Beiträge: 3939
Wohnort: Schleswig-Holstein, 22889 Tangstedt

BeitragVerfasst am: Di März 24, 2020 6:41 pm    Titel: Antworten mit Zitat

Moin kaisi,
wenn`s meine XJ wäre, würde ich sie nach Öl- und Ölfilterwechsel ruhig mal `ne Weile laufen lassen.
Hast Du ja beides schon gewechselt, und das ist auch sicher gut so.

Und beim Laufenlassen sehr genau beobachten, woher der weisse Rauch denn gekommen sein könnte.
Dazu hab ich überhaupt keine greifbare Idee. Wasserdampf? Sammler endlich wieder trocken oder so?
Und falls ja, wie kam es dahin, wenn das Motorrad vorher zwei Jahre gestanden hat? Rolling Eyes
_________________
Gruß, Jens Helge
2x XJ600S Diversion, 4BR
pdf-Anleitungen zu Kettensatz, Stahlflex, Ventilspiel, Gabelfedern und Vergaser
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10928
Wohnort: Koblenz

BeitragVerfasst am: Mi März 25, 2020 9:31 am    Titel: Antworten mit Zitat

Zitat:
Nun frage ich mich wie es mit dem Getriebe aussieht welches Bestimmt auch Benzin geschluckt hat und wie der Rauch entstanden ist.

Es gibt kein extra Getriebeöl, Motor und Getriebe sind in einem Gehäuse und haben eine gemeinsame Ölfüllung.

Der Rauch wird entstanden sein, indem irgendwas gequalmt hat. ;-) Geh mal fahren und beobachte wie das Mopped sich verhält. Insbesondere Benzinhahn auf ON oder RES nach dem abstellen und beobachten ob der Ölpegel im Schauglasl nicht ansteigt.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
pirol
Neuling
Neuling


Anmeldedatum: 28.12.2016
Beiträge: 5
Wohnort: Bad Nenndorf

BeitragVerfasst am: Mi März 25, 2020 12:45 pm    Titel: Antworten mit Zitat

Moin,

das mit der PRI-Stellung und längerer Standzeit hatte ich auch mal. Nach dem Starten ist mir allerdings dann direkt das Öl-Benzingemisch aus dem LuFi-Gehäuse gesuppt.
Nachdem mir das klar war, wo der Fehler lag, habe ich Öl, Ölfilter und Luftfilter gewechselt - so sauber war der Motor innen vermutlich noch nie Wink.
Allerdings musste ich dann die Kupplung wechseln. Die war ziemlich aufgequollen - vermutlich durch den Benzinzusatz im Öl.

Wenn Du schreibst, dass "nach 10 min. viel (eher weisser) Rauch aus der Gegend des Sammler aufgestiegen ist", dann glaube ich weniger an Benzin im Öl.
10 Min. klingt so danach, dass etwas auf dem Sammler gelegen hat und sich erst nach der Hitzenentwicklung in weißen Rauch aufgelöst hat.

Ich würde auch einfach mal vorsichtig fahren und beobachten.
_________________
4K0 - Bj. 83
... und was bayerisches ...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
wormser
Inventar
Inventar


Anmeldedatum: 10.04.2011
Beiträge: 3531
Wohnort: worms am rhein

BeitragVerfasst am: Mi März 25, 2020 6:37 pm    Titel: Antworten mit Zitat

Ganz normal.Hat meine 1200er Yamaha auch und die vom Kumpel auch.Ist immer morgens beim Kaltstart.Mittags nicht mehr.Das ist Kondenswasser dass sich im Inneren des eiskalten Auspuffs bildet und verdampft in der Warmlaufphase.Am besten starten und gleich losfahren.Manche Motorräder haben das,andere wieder nicht.
_________________
Gruß Uwe
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
wormser
Inventar
Inventar


Anmeldedatum: 10.04.2011
Beiträge: 3531
Wohnort: worms am rhein

BeitragVerfasst am: Mi März 25, 2020 6:45 pm    Titel: Antworten mit Zitat

wormser hat Folgendes geschrieben:
Ganz normal in der kalten Jahreszeit.Hat meine 1200er Yamaha auch und die vom Kumpel auch.Ist immer morgens beim Kaltstart.Mittags nicht mehr.Das ist Kondenswasser dass sich im Inneren des eiskalten Auspuffs bildet und verdampft in der Warmlaufphase.Am besten starten und gleich losfahren.Manche Motorräder haben das,andere wieder nicht.


Im Sommer merkt man da kaum was.Einfach nicht mehr beachten.Nach 300Meter ist der Qualm weg.
_________________
Gruß Uwe
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
kaisi
Interessiert
Interessiert


Anmeldedatum: 20.03.2020
Beiträge: 10
Wohnort: Schweiz

BeitragVerfasst am: Mi März 25, 2020 10:06 pm    Titel: Antworten mit Zitat

Erstmal Danke für eure Inputs! So macht das Spass Smile

Momentan kann ich ich das Motorrad nicht fahren, da es nicht eingelöst ist.

Ich musste zusätzlich leider noch feststellen, das einiges an Rost im Tank innern haftet - dies werde ich morgen mit Zitronensäure behandeln.

Jedoch habe ich den Vergaser wieder eingebaut, eine externe Benzinquelle angeschlossen und das Motorrad kurz gestartet. Es ist sofort angesprungen und lief sowei ohne abzusaufen... dann bemerkte ich wie sich eine Benzinpfütze unter dem Motorrad bildete die von einem der Vergaser (zweiter von link) ausgetreten ist.

Bezüglich Rauch über dem Sammler, habe den Orginalen durch einen von Marving ersetzt und bist jetzt keine Rauchentwicklung gehabt.
Gibts es bezüglich Marving Sammler schon Erfahrungen auf die Leistung oder Einstellung des Vergaser?

Zurück zum austreten des Benzin.. kann das schonmal passieren bis das Motorrad eingefahren ist oder liegt es evtl. an einem defekten Schwimmerkammerventil?

Grüsse
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
wormser
Inventar
Inventar


Anmeldedatum: 10.04.2011
Beiträge: 3531
Wohnort: worms am rhein

BeitragVerfasst am: Mi März 25, 2020 10:14 pm    Titel: Antworten mit Zitat

Tank und Vergaser komplett reinigen,sonst wird das nix.Vergaser am besten Ultraschall.
_________________
Gruß Uwe
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 8317
Wohnort: Rottenburg

BeitragVerfasst am: Do März 26, 2020 6:47 am    Titel: Antworten mit Zitat

Richtig. Und vor allem gleich alle Schwimmerventile neu machen. Die kosten nicht viel. Dann im ausgebauten Zustand auch den Schwimmerstand einstellen (wenn man schon so schön ran kommt).
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
lovechild
Weiterentwickler
Weiterentwickler


Anmeldedatum: 08.12.2013
Beiträge: 556
Wohnort: Berlin

BeitragVerfasst am: Do März 26, 2020 12:49 pm    Titel: Antworten mit Zitat

wormser hat Folgendes geschrieben:
Tank und Vergaser komplett reinigen,sonst wird das nix.Vergaser am besten Ultraschall.


Mit dem Ultraschall bin ich skeptisch, würde ich nur machen wenn die Karre nicht sauber läuft. Ich hab jetzt schon mehrfach gehört das nach dem Ultraschall die Drosselklappenwellen undicht waren ... Dreck dichtet Razz
_________________
grüsse, matze


'80er XJ 650
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10928
Wohnort: Koblenz

BeitragVerfasst am: Do März 26, 2020 1:44 pm    Titel: Antworten mit Zitat

Das hab ich zwar noch nicht gehört aber wenn sie noch anspringt und auf allen 4 Zylindern läuft, auch im Standgas, muss man nicht zwingend mit Ultraschall dran. Tank entosten und versiegeln lassen und die Schwimmerventile erneuern kann dann reichen. Der Tank muss absolut sauber sein, sonst geht der Huddel immer wieder los. Mit einenm extra Filter in der Leitung kann man sich evtl behelfen, aber grundsätzlich sollte der Tank sauber sein.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
netter Mann
Inventar
Inventar


Anmeldedatum: 08.02.2013
Beiträge: 3939
Wohnort: Schleswig-Holstein, 22889 Tangstedt

BeitragVerfasst am: Do März 26, 2020 5:20 pm    Titel: Antworten mit Zitat

georg_horn hat Folgendes geschrieben:
...Tank entosten und versiegeln...


https://www.youtube.com/watch?v=QfefYfdCBf8 Wink
_________________
Gruß, Jens Helge
2x XJ600S Diversion, 4BR
pdf-Anleitungen zu Kettensatz, Stahlflex, Ventilspiel, Gabelfedern und Vergaser
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hubert 4K0
Inventar
Inventar


Anmeldedatum: 11.07.2010
Beiträge: 1630
Wohnort: Ludwigsburg

BeitragVerfasst am: Do März 26, 2020 7:32 pm    Titel: Antworten mit Zitat

Sieht gut aus dein Video!

Bringe bei Bedarf meinen Tank bei dir vorbei!

Dafür bringe ich die Geduld nicht auf, höchst wahrscheinlich.

Gruß Hubert
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
kaisi
Interessiert
Interessiert


Anmeldedatum: 20.03.2020
Beiträge: 10
Wohnort: Schweiz

BeitragVerfasst am: Fr März 27, 2020 5:26 pm    Titel: Antworten mit Zitat

Kool, danke für den Link zu deinem Video. Habe mir heute gleich Kreem Rot 2k bestellt. Werde mich übers Weekend mal an die Tankversiegelung machen Smile

Habe ausserdem das Motorrad heute nochmals gestartet und über eine längere Zeit im Leerlauf laufen lassen, immer wieder mal bisschen Gas gegeben und hatte soweit keinen Benzinverlust mehr.. werde dies wohl vorerst noch beobachten bevor ich gleich wieder etwas auswechsle.

Grüsse
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de