XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Roller 4 Takt startet nicht...
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> Allgemeine technische Fragen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Peter M.
Inventar
Inventar


Anmeldedatum: 18.10.2011
Beiträge: 2254
Wohnort: Köln

BeitragVerfasst am: Di Feb 11, 2020 6:50 pm    Titel: Roller 4 Takt startet nicht... Antworten mit Zitat

Hat jetzt eher nichts mit Yamaha XJ zu tun...

Aber hier gibt´s ja bestimmt auch hierfür Experten...

Master-Merry (oder so) Rolling Eyes

Roller: 4 Takt, BT50QT9
90 ccm, Vergaser, Nocke, alles Narraku Tuning.

Roller lief... am Anfang. Habe dann den Gaszug auf den Vergaser gebaut und... nix mehr!

-Zündkerze zündet
-Vergaser hat Sprit (2 verschiedene probiert)
-Benzinschlauch (transparent) ist voll
-Kraftstoff ist neu
-Ventile eingestellt
-Komression 10 Bar
-Batterie neu (12V 14 Ah zusätzlich angeschlossen)
-Startet auch nicht mit Startpilot

Am Anfang hat er wenigstens noch gehustet und gefurzt... aber jetzt gar nix mehr...

Ich wollte den Roller jetzt ans Laufen bringen und dann verkaufen... weil Garage (und Wohnung) ist bald weg! Confused

Btw: Ein manual habe ich (engl./deutsch)... kann damit aber nichts anfangen.
Ich habe mir auch im Internet ein Paar Videos angesehen... hat mir nicht geholfen!

Wo kann ich jetzt noch suchen?

Wo ist Fähler???

Was kann ich prüfen... Question Question Question
_________________
XJ600-4BR-1993.
Sturzpads, Kettensatz 16/45-108, Stahlflex, Heizgriffe, Tourenlenker, Kurzgas, Gelkissen, Kompass,YSS-Federbein, Alarmanlage
Pannen&Defekte:
2 Radlager, 1 Tachowelle, 2 Gleichrichter, 1 Magnetschalter
140000 km
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
#7140
Mitleser
Mitleser


Anmeldedatum: 23.07.2018
Beiträge: 53
Wohnort: 57***

BeitragVerfasst am: Di Feb 11, 2020 7:33 pm    Titel: Re: Roller 4 Takt startet nicht... Antworten mit Zitat

Peter M. hat Folgendes geschrieben:
[...]
-Zündkerze zündet
[...]
-Startet auch nicht mit Startpilot
[...]

Was kann ich prüfen... Question Question Question


- Gaszug Einstellung (d.h. Funktion der Drosselklappe bzw des Schiebers)
- Bei Membranvergaser: Funktion des Schiebers bei offener Drosselklappe und drehendem Motor
- Dichtheit am Ansaugstutzen
- Zündzeitpunkt
- kältere Kerze testen[/list]
_________________
MfG
Jens

XJ 550 4V8
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Blackman
Weiterentwickler
Weiterentwickler


Anmeldedatum: 06.08.2017
Beiträge: 956
Wohnort: Markt Rettenbach

BeitragVerfasst am: Di Feb 11, 2020 8:08 pm    Titel: Antworten mit Zitat

Jo entweder zu fett oder zündkerze kaputt
_________________
gruss Schwabischfränkischer Divatreiber

Wann ist ein Reifen gut?? Wen du mit deinen Ohrwascheln am Asphalt kratzt dann taugt das was!!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Peter M.
Inventar
Inventar


Anmeldedatum: 18.10.2011
Beiträge: 2254
Wohnort: Köln

BeitragVerfasst am: Mi Feb 12, 2020 11:07 am    Titel: Re: Antworten mit Zitat

Zitat:
-Zündkerze zündet


Ich habe zwei Zündkerzen gestest.

7er und 8er... Zünden außen am Motor hervorragend.

Ich tippe eher auf Kraftstoff... Rolling Eyes

2x Narraku Racing Vergaser... einer war alt und zu, der andere Laden-neu.
_________________
XJ600-4BR-1993.
Sturzpads, Kettensatz 16/45-108, Stahlflex, Heizgriffe, Tourenlenker, Kurzgas, Gelkissen, Kompass,YSS-Federbein, Alarmanlage
Pannen&Defekte:
2 Radlager, 1 Tachowelle, 2 Gleichrichter, 1 Magnetschalter
140000 km
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
TripleTreiber
Schreiber
Schreiber


Anmeldedatum: 12.02.2011
Beiträge: 128
Wohnort: Kalletal

BeitragVerfasst am: Mi Feb 12, 2020 1:35 pm    Titel: Antworten mit Zitat

Hallo Peter,

hast Du es nochmal ohne Gaszug probiert? War einer der Vergaser auch schon vorher an dem Motor, bevor die übrigen Maßnahmen durchgeführt wurden und lief er da? Ich vermute aus Deiner eigen Angabe, daß der Gaszug so nicht zum Vergaser paßt.

Gruß,
Klaus-Dieter
_________________
3x XS750, 1x XS850, 2x XJ900 31A
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
McFadden
Inventar
Inventar


Anmeldedatum: 28.11.2014
Beiträge: 2492
Wohnort: Husum

BeitragVerfasst am: Mi Feb 12, 2020 3:09 pm    Titel: Antworten mit Zitat

Wenn sie gar nichts macht, bist du evtl. an den Not-Aus-Schalter gekommen?
Die Dinger sind ja teilweise an den unmöglichsten Stellen verbaut:
Bei Claudis Roller z.B. IM Helmfach... Rolling Eyes
_________________
Gruß

Chris

Meine Touren- und Reiseberichte
Bildergalerie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Peter M.
Inventar
Inventar


Anmeldedatum: 18.10.2011
Beiträge: 2254
Wohnort: Köln

BeitragVerfasst am: Mi Feb 12, 2020 3:29 pm    Titel: Re: Antworten mit Zitat

So ich war basteln!

Vergaser Narraku Nr.1. getestet... nix!

Vergaser Narraku Nr2 (neu) getestet...nix!

Alten 50 ccm original Vergaser getestet... nix!

Alle Vergaser sind gereinigt und Düsen frei geblasen!

CDI von anderem Roller getestet (kein Zündfunken)

Original CDI getestet... Zündfunke wieder da...

Zündkerze ist auch nass nach diversen Startversuchen.

Wenn die Schwimmerkammern leer sind, zieht er sauber den Sprit durch den Schlauch...wenn ich Orgel!

3 unterschiedliche Zündkerzen getestet... Zündfunke ja, Anspringen nein!


Ich habe mal gelernt, wenn der Motor einen Zündfunken hat und Sprit... dann muss er auch anspringen... aber der Furzt nicht mal mehr!

Btw: Gaszug ist nicht verbaut...

Btw: Wenn der Notaus-Schalter aktiviert ist, hat er glaube ich gar keinen Zündfunken... oder Seitenständer oder Bremshebel-Schalter...
_________________
XJ600-4BR-1993.
Sturzpads, Kettensatz 16/45-108, Stahlflex, Heizgriffe, Tourenlenker, Kurzgas, Gelkissen, Kompass,YSS-Federbein, Alarmanlage
Pannen&Defekte:
2 Radlager, 1 Tachowelle, 2 Gleichrichter, 1 Magnetschalter
140000 km
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Blackman
Weiterentwickler
Weiterentwickler


Anmeldedatum: 06.08.2017
Beiträge: 956
Wohnort: Markt Rettenbach

BeitragVerfasst am: Mi Feb 12, 2020 3:47 pm    Titel: Antworten mit Zitat

Ja dann solltest du den zündzeitpunkt kontrollieren .nicht das er dann zündet wenn der Kolben nichts verdichtet.
_________________
gruss Schwabischfränkischer Divatreiber

Wann ist ein Reifen gut?? Wen du mit deinen Ohrwascheln am Asphalt kratzt dann taugt das was!!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Stan_Ac
Inventar
Inventar


Anmeldedatum: 01.05.2011
Beiträge: 6087
Wohnort: In 52152 am Rursee

BeitragVerfasst am: Mi Feb 12, 2020 3:48 pm    Titel: Re: Antworten mit Zitat

Peter M. hat Folgendes geschrieben:



Ich habe mal gelernt, wenn der Motor einen Zündfunken hat und Sprit... dann muss er auch anspringen... aber der Furzt nicht mal mehr!



Zu einer Verbrennung gehören drei wichtige Dinge:
Luft, Brennstoff und eine Zündquelle.
_________________
Gruß Oliver
The Godfather of "Diva"...


Die schönste Verbindung zweier Punkte ist eine Kurve.

Neid ist die aufrichtigste Form der Anerkennung
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Jenser
Inventar
Inventar


Anmeldedatum: 06.02.2010
Beiträge: 1107
Wohnort: DZ=Delitzsch

BeitragVerfasst am: Mi Feb 12, 2020 4:54 pm    Titel: Antworten mit Zitat

Blackman hat Folgendes geschrieben:
Ja dann solltest du den zündzeitpunkt kontrollieren .nicht das er dann zündet wenn der Kolben nichts verdichtet.


Mit Aerosol(Starterspray) sollte er sich aber bemerkbar machen.
Bleibt noch die Luftzufuhr.

An meinem Roller war es die Kaltstarteinrichtung die mich wahnsinnig werden lies.
_________________
Gruß
Jens`er

XJ 900Div 4KM


Man nimmt nicht zu und wird dick zwischen Weihnachten und Silvester, sondern zwischen Silvester und Weihnachten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10852
Wohnort: Koblenz

BeitragVerfasst am: Do Feb 13, 2020 10:27 am    Titel: Antworten mit Zitat

Mit fällt dazu auch nix ein, ausser dass der ZZP total daneben ist. Sonst müsste er doch wenigstens mal furzen.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
twinronny
Inventar
Inventar


Anmeldedatum: 05.09.2011
Beiträge: 1453
Wohnort: Dortmund

BeitragVerfasst am: Do Feb 13, 2020 3:51 pm    Titel: Antworten mit Zitat

Die Luftzufuhr vom Lufteinlass über den Luftfilter bis zum Vergaser auch ein Kandidat. Irgendwo einen Putzlappen vergessen oder sonstige Gegenstände die im Ansaugweg nichts zu suchen haben? Luftfilter völlig dicht?

Wie Jenser schon schrieb, Überfettung duch defekte Kaltstartvorrichtung kommt auch vor, ist nur an drei unterschiedlichen Vergasern nicht ganz so wahrscheinlich. Es sei denn der Choke ist immer beibehalten worden.


Kann sich an den Steuerzeiten etwas grob verstellt haben? Z.B. Steuerkette oder Zahnriemen (ich kenne die Technik von dem Roller nicht) übergesprungen.

Zündzeitpunkt eventuell völlig daneben ist ja auch schon öfter gesagt worden.
_________________
Gruß Ronald
XJ 650, hier fährt der Fahrer noch selbst
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Pit_
Inventar
Inventar


Anmeldedatum: 02.02.2014
Beiträge: 1242
Wohnort: Zw. Köln und Bonn

BeitragVerfasst am: Do Feb 13, 2020 7:22 pm    Titel: Antworten mit Zitat

Stinkt der aus dem Auspuff nach Sprit oder ist die Zündkerze nass nach dem Orgeln?
Dann sollte es an dem Sprit nicht liegen.
Denke auch es liegt am Zündzeitpunkt. Startpilot ging ja auch nicht.
_________________
gruß Pit


XJ 600S Diversion Bj. 92 61PS, Melvin Stahflex, Kettenöler Rehoiler IQ8 Bluetooth, Zusatztacho Sigma BC 14.12 ALTI

Meine Galerie:http://www.xj-forum.de/cpg133/index.php?cat=15486
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
XJ-Eddie
Inventar
Inventar


Anmeldedatum: 18.04.2014
Beiträge: 2232
Wohnort: Mannheim

BeitragVerfasst am: Do Feb 13, 2020 7:56 pm    Titel: Re: Antworten mit Zitat

Stan_Ac hat Folgendes geschrieben:
Zu einer Verbrennung gehören drei wichtige Dinge:
Luft, Brennstoff und eine Zündquelle.
Wahre Worte. Wenn die ersten beiden dann auch noch im richtigen Verhältnis sind, kann´s gehen. Das ist scheint´s hier aber nicht so.
_________________
Gruß von Eddie.
-
Wer fuhr 2009 an Sottrup vorbei?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Peter M.
Inventar
Inventar


Anmeldedatum: 18.10.2011
Beiträge: 2254
Wohnort: Köln

BeitragVerfasst am: Fr Feb 14, 2020 2:43 pm    Titel: Re: Antworten mit Zitat

Hallo!

Danke für die vielen mehr oder weniger sinnvollen Ratschläge...

Hatte heute die Motor-Einheit ausgebaut, auf die Werkbank und alles auseinander... Ventile sind ok, Kolben ist ok, Steuerzeiten sind ok (0,1) und Kompression hat er auch.
Nockenwelle sitzt richtig.

Außerdem hat er ja 10 Bar und bläst hinten beim Starten auch mit Druck aus dem Auspuff...

Kerze hat einen schönen Zündfunken und ist nach diversen Startversuchen auch immer Nass...

Sonntag hole ich die Pistole und dann sehen wir weiter....

Auch mit Starterspray startet er nicht, furzt oder knallt nicht mal!

Zündzeitpunkt konnte ich noch nicht prüfen, die Pistole ist irgendwo im Keller verbudelt!

Wieder mal eine Ewigkeit nutzlos herum gebastelt und hinterher genauso Schlau wie zuvor.... Rolling Eyes

Ich hätte ja noch einen BT50QT9 der nicht will, aber eines nach dem anderen! Rolling Eyes Rolling Eyes Confused
_________________
XJ600-4BR-1993.
Sturzpads, Kettensatz 16/45-108, Stahlflex, Heizgriffe, Tourenlenker, Kurzgas, Gelkissen, Kompass,YSS-Federbein, Alarmanlage
Pannen&Defekte:
2 Radlager, 1 Tachowelle, 2 Gleichrichter, 1 Magnetschalter
140000 km
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
McFadden
Inventar
Inventar


Anmeldedatum: 28.11.2014
Beiträge: 2492
Wohnort: Husum

BeitragVerfasst am: Fr Feb 14, 2020 3:52 pm    Titel: Antworten mit Zitat

Ach Peter, das wird schon!
Wenn das einer wieder hinkriegt, dann du! Cool

Ich drücke die Daumen, dass es der Zündzeitpunkt ist! Wink
_________________
Gruß

Chris

Meine Touren- und Reiseberichte
Bildergalerie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
#7140
Mitleser
Mitleser


Anmeldedatum: 23.07.2018
Beiträge: 53
Wohnort: 57***

BeitragVerfasst am: Fr Feb 14, 2020 5:40 pm    Titel: Antworten mit Zitat

Mein Vater hatte mal einen Nissan Primera, der sprang hin und wieder auch nicht an. Das selbe Bild, Sprit war da und Funke war da, nach einigem Orgeln war die Karre komplett abgesoffen, aber anspringen tat sie nicht.

Grund dafür war die elektronische Wegfahrsperre, die hatte wohl eine Fehlfunktion. Ich habe keine Ahnung wie die Elektronik das Zünden trotz Sprit und Funken verhindern konnte, Fakt ist aber sie tat's.
_________________
MfG
Jens

XJ 550 4V8
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 8271
Wohnort: Rottenburg

BeitragVerfasst am: Sa Feb 15, 2020 9:02 am    Titel: Antworten mit Zitat

Also, bei allen Rollern die ich kenne muss zum starten die Bremse gezogen sein. Da ist also irgend ein Schalter mit involviert.
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
Peter M.
Inventar
Inventar


Anmeldedatum: 18.10.2011
Beiträge: 2254
Wohnort: Köln

BeitragVerfasst am: Di Feb 18, 2020 12:50 pm    Titel: Re: Antworten mit Zitat

Moinsen!

Die ZZP. hat´s nicht wirklich funktioniert. Entweder kaputt (alt) oder funktioniert nur bei richtigen Motoren... Rolling Eyes

Blitzt jedenfalls nicht... die Kerze funkt aber fleißig.

Ich habe jetzt nochmal (3x) den Vergaser auseinander genommen und durch geblasen!

Wenn das nix bringt, baue ich den Roller auf 50 ccm und original Vergaser zurück.... erstens weiß ich dann, das es nicht am Motor liegt, zweitens ist das Ding dann quasi fertig für Verkauf über E-bay Kleinanzeigen...
_________________
XJ600-4BR-1993.
Sturzpads, Kettensatz 16/45-108, Stahlflex, Heizgriffe, Tourenlenker, Kurzgas, Gelkissen, Kompass,YSS-Federbein, Alarmanlage
Pannen&Defekte:
2 Radlager, 1 Tachowelle, 2 Gleichrichter, 1 Magnetschalter
140000 km
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
XJ-Eddie
Inventar
Inventar


Anmeldedatum: 18.04.2014
Beiträge: 2232
Wohnort: Mannheim

BeitragVerfasst am: Di Feb 18, 2020 3:00 pm    Titel: Antworten mit Zitat

Warum nimmst du nicht zu den Ratschlägen die du bekommst Stellung? Liest du die gar nicht?
_________________
Gruß von Eddie.
-
Wer fuhr 2009 an Sottrup vorbei?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> Allgemeine technische Fragen Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de