XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Aufbau Rahemnbruch XJ 650 4KO Vintage Stil
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> Exoten und Umbauten
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
franka_dally
Interessiert
Interessiert


Anmeldedatum: 25.07.2018
Beiträge: 18
Wohnort: Niederösterreich

BeitragVerfasst am: Do Nov 21, 2019 6:25 am    Titel: Aufbau Rahemnbruch XJ 650 4KO Vintage Stil Antworten mit Zitat

Hallo liebe Gemeinde!

Wie gut vor über einem Jahr (!) in meiner Uservorstellung erwähnt, baue ich eine "zerrissene" XJ650 4K0 im Vintage Stil wieder auf.
Da nun die Haussanierung eine Dringlichkeitsstufe tiefer gegangen ist, hatte ich nun endlich Zeit mich meinem Therapiebike (so wie ich sie liebevoll nenne) zu widmen.

Zerrissen ist sie deswegen weil ein großes Loch im Rahme klafft, da wo mal der Seitenständer war. Der Rahmen sollte nichts abbekommen haben. Das werde ich aber nach der Ersten Probefahrt genau wissen. Der Motor läuft nach einer Vergaserreinigung auch wieder auf allen 4 Zylindern.
Deswegen musste der Motor raus. Am Wochenende wird geschweißt.
Im Zuge des Motorausbaus habe ich noch gemerkt, dass die Kupplung komplett blockiert = zerlegt, war festgebacken. Leider nicht nur festgebacken sondern auch total runter. Da muss ein neuer Satz her





Wenn alles fertig geschweißt und der Motor wieder drin ist, werde ich mich um die ganzen Anbauteile, wie Lampenhalter Lenkerarmaturen und die Fender kümmern.
Ich halte euch am Laufenden.

Gruß
Dally
_________________
Nicht vergessen: gummierte Seite nach unten, lackierte Seite nach oben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 8612
Wohnort: Rottenburg

BeitragVerfasst am: Do Nov 21, 2019 11:01 am    Titel: Antworten mit Zitat

Schweißt da unter großzügig. Das Rohr ist da recht dünn.
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
XJ-Eddie
Inventar
Inventar


Anmeldedatum: 18.04.2014
Beiträge: 2357
Wohnort: Mannheim

BeitragVerfasst am: Do Nov 21, 2019 6:47 pm    Titel: Antworten mit Zitat

Schöne kleine Werkstatt hast du, Dally. Alles wichtige drin, Biervorrat okay, Hebebühne könnte noch kommen. Wie machst du das mit dem Schweißen? Blech oder Muffe drüber? Seitenständer wieder dran?
_________________
Gruß von Eddie.
Gesundheit!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 11148
Wohnort: Koblenz

BeitragVerfasst am: Do Nov 21, 2019 10:40 pm    Titel: Antworten mit Zitat

XJ-Eddie hat Folgendes geschrieben:
Schöne kleine Werkstatt hast du, Dally. Alles wichtige drin, Biervorrat okay,

Soweit man das sehen kann, sind die Kisten leer.;-(
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
fresinet
Neuling
Neuling


Anmeldedatum: 15.11.2019
Beiträge: 9
Wohnort: Hamburg Barmbek Süd

BeitragVerfasst am: Fr Nov 22, 2019 8:59 am    Titel: Antworten mit Zitat

Eine sehr gut aufgeräumte Werkstatt - sieht bei mir völlig anders aus ---grins schäm..












Nun sieht man was ich meine
Shocked Embarassed Mr. Green
_________________
Hier könnte Ihre Werbung stehen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
franka_dally
Interessiert
Interessiert


Anmeldedatum: 25.07.2018
Beiträge: 18
Wohnort: Niederösterreich

BeitragVerfasst am: Fr Nov 22, 2019 11:19 am    Titel: Antworten mit Zitat

Hy!

Schöne Werkstatt hast Du da!

Ja, ich will den Originalständer wieder anschweißen, der ist genau so wie das Loch ausgerissen und müsste eins zu eins wieder reinpassen.

Ja das mit der schwachen Materialstärke hab ich mir auch schon durch den Kopf gehen lassen Rolling Eyes
Ich denke da an ein Stück längs aufgeschnittenes Rohr als Muffe dass ich miteinschweiße, um nicht direkt auf den Schwachen Bereich schweißen zu müssen.
Ich hoffe nur das Rohr trägt nicht so viel auf, dass ich dan mit dem Motor anstehe, den Abstand zwischen Motor und Rahmen habe ich mir vor dem Ausbau natürlich nicht ausgemessen Crying or Very sad
Ich denke 3mm Aufbau müssen da schon Platz finden.

2 volle Kisten Bier sind noch da, nahc Leerung zahlt es sich wieder aus einkaufen zu gehen.
Laughing

Gruß
D
_________________
Nicht vergessen: gummierte Seite nach unten, lackierte Seite nach oben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 8612
Wohnort: Rottenburg

BeitragVerfasst am: Fr Nov 22, 2019 11:25 am    Titel: Antworten mit Zitat

Klar passt der 1 zu 1 wieder in das Loch. Aber dann ist die Stelle genau so schwach (durch's schweißen sogar noch schwächer) wie vorher.
Das kannst Du gleich bleiben lassen.
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
Carsten550
Mitleser
Mitleser


Anmeldedatum: 29.09.2018
Beiträge: 82
Wohnort: Rheine

BeitragVerfasst am: Fr Nov 22, 2019 4:04 pm    Titel: Antworten mit Zitat

Wer Ordnung hält ist nur zu faul zum suchen Very Happy .
Hauptsache es ist alles vorhanden und man weiß wo es ist.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
franka_dally
Interessiert
Interessiert


Anmeldedatum: 25.07.2018
Beiträge: 18
Wohnort: Niederösterreich

BeitragVerfasst am: Di Dez 03, 2019 11:58 am    Titel: Antworten mit Zitat

Hallo!

Die Schweißaktion war erfolgreich. Der Rahmen war nicht so übel beinander als ich dachte. wir haben sicherheitshalber trotzdem ein zusätzliches Blech eingeschweißt.
Jetzt hat sie wieder einen Seitenständer Smile



Ich habe die andere Seite auch mal entrostet und grundiert. zusätzlich auf jeder Seite ein 2,5mm Loch gebohrt, damit der zukünftige Schnodder ablaufen kann.
Als nächste werden die zwei unteren Holme lackiert.

Beim Motor ist die Kupplung stecken geblieben. Beim Zerlegen habe ich gemerkt, dass die Lamellen am Ende sind. Habe jetzt neue Beläge eingebaut.
Der Motor wird noch gesäubert und evtl nachlackiert, bevor ich ihn wieder einbaue. Auch die Vergaserstutzen sind gerissen, habe aber wleche da, die ich austauschen kann.

Paralell dazu sitze ich abends beim Fernseher und poliere die alten Chromteile wieder auf.

Ist zwar noch lange hin, ich freu mich aber schon auf die erste Ausfahrt. Erst dann wird sich zeigen, ob der Rahmen wirklich gerade ist oder ob sie zieht. Kommt Zeit kommt Rat, ich halte euch am Laufenden.

Gruß
Dally
_________________
Nicht vergessen: gummierte Seite nach unten, lackierte Seite nach oben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
franka_dally
Interessiert
Interessiert


Anmeldedatum: 25.07.2018
Beiträge: 18
Wohnort: Niederösterreich

BeitragVerfasst am: Di Jan 07, 2020 10:00 am    Titel: Antworten mit Zitat

Hallo liebe Gemeinde!

Wünsche ein frohes neues Jahr!
Meins hat leider nicht so toll angefangen. Ich habe mit (wohl zu viel) Vorfreude gleich am 01.01. die letzten Schrauben in meinem Projekt eingesetzt.

Hab dann gleich Öl in den in den seit 6 Monaten trockenen Motor gegossen und mal gestartet.

Beim ersten Startversuch hat sie mir gleich fast bis in den Begrenzer hochgederhet, bevor ich die Zündung aus machen konnte. Bei den folgenden Startversuchen nach mehrmaligen Verschlucken ebenfalls. Den Grund dafür habe ich auch gefunden. Ich habe in meinen Tamel nämlich den Gas- mit dem Chokeseilzug vertauscht, wodurch sie mit teiloffenen Klappen gestartet. wurde.
Jetzt hoffe ich, dass ich sie nicht abgestochen habe, was eine Kompressionsmessung in den nächsten Tagen zeigen wird. Die Vorfreude hat mich wohl schlampig werden lassen. Das Geräusch des kalten hochdrehenden Motors verfolgt mich wie ein Todessschrei Shocked

Nach Behebung des Fehlers lief sie 5 Minuten recht brav im Standgas, jhat mir jedoch kein Gas angenommen. Jetzt habe ich mir einen Vergaserüberholsatz von Keyster bestellt und werde alles mal tauschen.

Die Elektrik macht bis auf die Zündung auch keinen Mux. Kein Licht kein Blinker gar nix. Es fehlt mir aber auch noch das Cockpit (Neutral, Öl und Blinkeranzeige) aufgrund von Lieferengpässen.



Sonst ist sie fertig und sieht - wenn man nicht zu nah hingeht - auch recht nett aus. Ich habe nach dem Polieren leider nicht den ganzen Rost von den Chromteilen bekommen und die ein oder andere Schramme hat sie über die Jahre auch behalten. Für den Beginn finde ich aber ein wenig Patina nichtr so schlecht, sie darf ihre 40 Jahre, die sie am Buckel ruhig herzeigen.

Sobald sie läuft gibts nochmal ein Update.

Gruß
Dally
_________________
Nicht vergessen: gummierte Seite nach unten, lackierte Seite nach oben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
McFadden
Inventar
Inventar


Anmeldedatum: 28.11.2014
Beiträge: 2673
Wohnort: Husum

BeitragVerfasst am: Di Jan 07, 2020 3:43 pm    Titel: Antworten mit Zitat

Oh weia! Das hätte mir auch einen Schock verpasst. Shocked
Aber ich drücke die Daumen, dass dem Motor nichts weiter passiert ist!
Die Dinger sind ja doch recht robust. Wink

Und Patina darf nach 40 Jahren durchaus! - Man sieht es auf dem Bild ja nicht. Laughing

Man erkennt auf jeden Fall die Menge an reingesteckter Arbeit!
Ich wünsche dir, dass sie bald so läuft, wie du es dir wünschst! Very Happy
_________________
Gruß

Chris

Berichte
Youtube-Kanal
Bildergalerie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 11148
Wohnort: Koblenz

BeitragVerfasst am: Di Jan 07, 2020 6:24 pm    Titel: Antworten mit Zitat

Ich glaub das kann der Treckermotor ab.
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
franka_dally
Interessiert
Interessiert


Anmeldedatum: 25.07.2018
Beiträge: 18
Wohnort: Niederösterreich

BeitragVerfasst am: Mo Jan 13, 2020 6:20 am    Titel: Antworten mit Zitat

Hallo Zusammen!

Wie versprochen hier ein kurzes Update:
Am Wochenende habe ich den Keyster Satz verbaut und siehe da sie läuft wie eine eins Laughing
Ich habe mich gleich ohne Tank und ohne Licht zu einer Probefahrt hinreißen lassen. Sie zieht schön durch und hört sich sattt an.
Ich glaub ich erspare mir die Kompressionsmessung und warte mal den Ölverbrauch im daily business ab. Sollte ich bei meinem Hoppala wirklich die Kolbenringe verblasen haben starte ich frühestens Ende der heurigen Saison ein neues Projekt.

Das Elektronikproblem konnte ich nur aufs Standlicht eingrenzen. Irgendwie hat der laut Schaltplan blaue Draht des Standlichts keine Verbindung nach hinten und keine Verbindung auf den Schalter. Ich vermute einen Drahtbruch auf der Verbindung, die wohl irgendwo auf Höhe des Motors sitzen wird. Da ich gelernter Elektriker bin, macht mir das weniger Kopfzerbrechen.

Ein bisschen unwohl ist mir noch, da ich nach dem Abstellen bemerkt habe, dass im Schauglas ein Nebel- bzw. schaumartiges Gebilde sichtbar geworden ist. Der Motor Stand jahrelang ohne Öl und mit einem Loch im Seitendeckel beim Vorbesitzer. Ich vermute, dass es sich hierbei um den ganzen Schnodder der Jahre handelt und würde die ersten Kilometer mal abspulen und das weiter beobachten. Dann nach ein paar 100 km einen Ölwechsel machen. Ich kenne solche Nebelbildungen normalerweise nur von wassergekühlten Motoren, wenn das KW ins Ölsystem kommt. Das kann ich aber bei der XJ ja getrost ausschließen.


Was meint ihr?


Gruß
Dally
_________________
Nicht vergessen: gummierte Seite nach unten, lackierte Seite nach oben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
twinronny
Inventar
Inventar


Anmeldedatum: 05.09.2011
Beiträge: 1591
Wohnort: Dortmund

BeitragVerfasst am: Mo Jan 13, 2020 7:13 am    Titel: Antworten mit Zitat

Wenn der Motor häufig kurzfristig läuft ohne mal richtig auf Betriebstemperatur zu kommen ist das normal.
_________________
Gruß Ronald
XJ 650, hier fährt der Fahrer noch selbst
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 8612
Wohnort: Rottenburg

BeitragVerfasst am: Mo Jan 13, 2020 8:33 am    Titel: Antworten mit Zitat

Eben. Das ist nur Wasserkondensat. Nach der ersten großen Runde wird da nichts mehr sein. Das verdampft einfach und entweicht durch die Motorentlüftung.
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
franka_dally
Interessiert
Interessiert


Anmeldedatum: 25.07.2018
Beiträge: 18
Wohnort: Niederösterreich

BeitragVerfasst am: Di Jan 28, 2020 11:40 am    Titel: Antworten mit Zitat

Hallo Zusammen!

Ich darf vermelden, dass die Arbeiten endlich fertig sind. Very Happy Jetzt muss ich noch zum TÜV (Pickerl in Österreich) und anmelden/ zulassen. Derzeit lässt das das Wetter aber noch nicht zu. Rolling Eyes

Das Elektronik Problem konnte ich lösen und habe dabe noch so manch andere Elektronikleiche im Keller gefunden und ausgebuddelt. Dadurch, dass die Kontrolleuchteneinheit im Cockpit vom Vorbesitzerunfall zerdeppert wurde und ich diese nicht mher neu bekommen habe, habe ich mir einen Nachbau DZM auch noch geleistet.





Hab dann bei -3°C und Nebel eine Probefahrt inkl. Tankstellenstop zugetraut. Sie sit sehr brav gelaufen und hat ohne ziehen oder schieb ndie Spur gehalten.
Wieviel Arbeit ich noch vor mir habe werden die nächsten km zeigen, aber jetzt heißts mal fahren, fahren fahren....

Gruß
Dally
_________________
Nicht vergessen: gummierte Seite nach unten, lackierte Seite nach oben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 11148
Wohnort: Koblenz

BeitragVerfasst am: Di Jan 28, 2020 3:38 pm    Titel: Antworten mit Zitat

Glückwunsch. Die Lampen und das neckige Täschchen sind nicht ganz mein Fall, aber mir muss es ja nicht gefallen. ;-)
_________________
Gruss,
Georg

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Joe Ka
Inventar
Inventar


Anmeldedatum: 25.07.2010
Beiträge: 2339
Wohnort: Tiefste Pampa in Mittelfranken, genau mitten zwischen Würzburg und Nürnberg, 91484

BeitragVerfasst am: Di Jan 28, 2020 4:17 pm    Titel: Antworten mit Zitat

Ja, die Doppelscheinwerfer gehen nur an der Speed Triple - und selbst da sehen sie nicht schön aus, da gehört es nur so xD

Aber trotzdem Glückwunsch :D
_________________
so here we go - again

Jonathan

Meine XJ ... Meine Speed Triple
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 8612
Wohnort: Rottenburg

BeitragVerfasst am: Di Jan 28, 2020 4:22 pm    Titel: Antworten mit Zitat

Egal. Dem TE muss es gefallen. Letztendlich ist nur wichtig dass wieder eine XJ vorm Schrott gerettet ist. Daumen hoch dafür. Very Happy
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
Blackman
Inventar
Inventar


Anmeldedatum: 06.08.2017
Beiträge: 1258
Wohnort: Markt Rettenbach

BeitragVerfasst am: Di Jan 28, 2020 7:47 pm    Titel: Antworten mit Zitat

Wenn die nun noch oben Gelb und Unten Blau gewesen wäre würde sie mit den Lämpchen fast wie ein Minion ausschaun*********
*Hehehehehe**
_________________
gruss Schwabischfränkischer Divatreiber

Wann ist ein Reifen gut?? Wen du mit deinen Ohrwascheln am Asphalt kratzt dann taugt das was!!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> Exoten und Umbauten Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de