XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Relaisumbau
Gehe zu Seite Zurück  1, 2, 3, 4
 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ900
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4002
Wohnort: 63477 Maintal

BeitragVerfasst am: Mi Jan 09, 2019 12:25 pm    Titel: Antworten mit Zitat

Hallo Michael,

Die haben tatsächlich Regler für die alten XJ mit moderner MOSFET Technik.
Fix und fertig konfektioniert mit passendem Stecker.
Die Preise sind allerdings auch gesalzen deshalb schreibe ich die erst mal an und versuche mein Problem genau zu erklären

Hier ist was ich brauchen könnte:

https://www.carmo.nl/index.php?main_page=product_info&cPath=4318_1083_1086&products_id=268

Meine Idee war an der Stelle wo der " Ignition Switch " eingezeichnet ist das Relais zu setzen.
Damit das braune Kabel auch die tatsächliche Batterie Spannung bekommt.

Danke für den Link!

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10290
Wohnort: Koblenz

BeitragVerfasst am: Mi Jan 09, 2019 2:19 pm    Titel: Antworten mit Zitat

Doofe Frage, wieso braucht der Regler überhaupt das braune Kabel um die Spannung der Batterie messen zu können? Er ist doch über das rote Kabel mit der Batterie verbunden.

Und natürlich haben Stecker und Schalter einen Übergangswiderstand, aber ist der wirklich so hoch dass da ein halbes Volt verloren geht?

Ich will das ja alles nicht abstreiten aber die Praxis zeigt bei mir an 3 Turbos dass die Ladespannung anscheinend OK ist, jedenfalls machen meine Gelakkus keine dicken Backen. Gemessen habe ich da noch nix (ausser nach meiner Messmethode, Mopped läuft -> Ladespannung, Kompression usw. in Ordnung...)
_________________
Gruss,
Georg

Öl? 15W40 mineralisch! Bremsflüssigkeit? DOT4! Reifen? BT45! Gabelfedern? Wirth! Federbeine? Koni/Ikon! Gas? rechts! Kombi? Leder! Stiefel? Daytona! Handschuhe? Held! Helm? HJC ohne Klapp!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4002
Wohnort: 63477 Maintal

BeitragVerfasst am: Mi Jan 09, 2019 3:24 pm    Titel: Antworten mit Zitat

Georg, Deine " Doofe Frage " kann ich nur mit Vermutungen beantworten da das Innenleben unserer Regler mit Harz vergossen ist.

Alte mechanische Regler hatten 3 Spulen mit Kontakten:
Spannungsspule für die maximale Ladespannung
Stromspule für den maximalen Ladestrom
Rückstromspule damit bei stehendem Motor kein Rückstrom von der Batterie zur Lichtmaschine fliesst und die Batterie leersaugt

An der grundsätzlichen Funktion dürfte sich auch mit den elektronischen Reglern nichts geändert haben.

Dass das braune Kabel die tatsächliche Batteriespannung braucht hat meine Messung ergeben.
Thyristoren brauchen ein Steuersignal damit richtige Spannung ausgegeben wird.
Und geschaltet durch den Zündschalter muss es auch sein vermutlich um den Rückstrom zu unterbinden.

Gruss Axel

Nachtrag: Ist schwierig was zu finden aber hier eine Erklärung aus einem anderen Forum:

Sense oder Sensorleitung

Hintergrund ist ganz einfach der: wenn Hohe Ströme in einem dünnen Kabel fließen, und ja in unserem Moped sind alle Kabel viel zu dünn, dann gibts einen Spannungsabfall im Kabel ganz ohne Stecker.
So und damit kann der Regler schon nicht mehr richtig arbeiten und auf die Ladeschlussspannung regeln.
Jetzt gibts dafür die Sense Leitung die ist einfach nur an Plus angeschlossen und macht nichts anderes als die Batteriespannung in den Laderegler zu leiten, ganz ohne Spannungsanfall.
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Holzi
Vielschreiber
Vielschreiber


Anmeldedatum: 04.03.2017
Beiträge: 220
Wohnort: 31188 Grasdorf

BeitragVerfasst am: Mi Jan 09, 2019 4:53 pm    Titel: Antworten mit Zitat

Hallo Axel,
die Preise sind nicht gerade im Unterenbereich, das hatte ich auch schon gesehen. Es könnte sich aber lohnen, wenn man dadurch wo anders sparen kann.

Aber alles umbauen wie unter https://motogadget.com/de/ angeboten wird ist doch mit Sicherheit noch mehr Aufwand und bestimmt nicht einfach. Den Preis lassen wir mal lieber weg Wink Embarassed


Gruß

Michael
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4002
Wohnort: 63477 Maintal

BeitragVerfasst am: Mi Jan 09, 2019 5:05 pm    Titel: Antworten mit Zitat

Hallo Michael,

Bei motogadget hab ich auch schon eingekauft :
Ein elektronisches Blinkrelais für die 6 Volt Honda oder auch wasserdichte Relais ... Razz
Muss ja nicht gleich ein Komplettumbau sein !

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Ingo Kirstges
Weiterentwickler
Weiterentwickler


Anmeldedatum: 09.05.2016
Beiträge: 950
Wohnort: 77972 Mahlberg / Baden

BeitragVerfasst am: Mi Jan 09, 2019 5:59 pm    Titel: Antworten mit Zitat

Hammer's Luzifer hat Folgendes geschrieben:
An dem Punkt bin ich jetzt angelangt: Ich habe da zu wenig Spannung im Vergleich zur tatsächlichen Batterie Spannung gemessen.
Provisorisch habe ich das braune Kabel zum Regler aus den Stecker heraus genommen und direkt vom Pluspol der Batterie mit Spannung versorgt.
Das Ergebnis waren 14,3 Volt Ladespannung bei 4.500 r/min.

Gruss Axel


Hast du das braune Kabel auch mal mit einem größerem Durchmesser probiert?
Ein größerer Durchmesser hat einen geringeren Widerstand, somit weniger Spannungsverlust.

https://www.wirsindheller.de/spannungsabfall-kabellaenge.3829.html

http://www.balimara.net/Tipps%20und%20Tricks/kabelque.htm
_________________
Gruß Ingo


-------------------------------------------------------------
XJ 900 F 4BB1 BJ '91
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 4002
Wohnort: 63477 Maintal

BeitragVerfasst am: Mi Jan 09, 2019 6:18 pm    Titel: Antworten mit Zitat

Ingo hat Folgendes geschrieben:
Hast du das braune Kabel auch mal mit einem größerem Durchmesser probiert?


Das ist durchaus richtig aber da fliesst kein hoher Strom da das braune Kabel nur ein Signal ( Sense - siehe weiter oben ) zum Regler bringt.
Das ist dort vielleicht missverständlich ausgedrückt - die meinen auch das rote Pluskabel ist unterdimensioniert.

Die hohen Ströme fliessen durch die drei weissen Kabel von der Lichtmaschine und durch das rote zur Batterie und das schwarze zur Masse.
Wenn an der Stelle etwas unterdimensioniert ist dann das rote und das schwarze.

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Walli
Mitleser
Mitleser


Anmeldedatum: 04.04.2016
Beiträge: 83
Wohnort: Sachsen - Anhalt, Aken (Elbe)

BeitragVerfasst am: Mi Jan 09, 2019 7:21 pm    Titel: Antworten mit Zitat

Mich würde zwecks besserem Verständnis mal das Innenleben (Schaltbild) unserer Regler interessieren... leider habe ich nirgends eine Info drüber gefunden.

Das Teil von CARMO hat zwar seinen Preis, aber der ist bei einer Kleinserie durchaus gerechtfertigt, wenn die Qualität stimmt und man seine Probleme dadurch tatsächlich los wird.

Gruß Walli
_________________
Traditionsbewusstsein ist nicht das Aufbewahren der Asche sondern das Weitertragen des Feuers. Deshalb fahre ich neben YAMAHA auch MZ und SIMSON.

XJ 900F 58L, Bj.88
XV 950 Bolt, Bj.14
MZ ETZ 250A, Bj.85
Simson S70, Bj.88
Simson S51, Bj.83
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TripleTreiber
Schreiber
Schreiber


Anmeldedatum: 12.02.2011
Beiträge: 124
Wohnort: Kalletal

BeitragVerfasst am: Do Jan 10, 2019 2:43 pm    Titel: Antworten mit Zitat

Ein Schema findet man vielleicht hier

http://www.yamahatriples.com/files/5613/2786/4749/Yamaha_XS750_Service_Manual.pdf

auf Seite 152. Ist zwar XS 750, aber die hat ja auch eine fremderregte Lima. Es gab da auch mal eine Seite in

www.yamaha-triples.org/

mit einem "Voltage Regulator Schematic", im Prinzip zum Eigenbau geeignet, aber leider kann ich sie nicht mehr aufrufen.

Vielleicht hilft das trotzdem.

Gruß
Klaus-Dieter
_________________
3x XS750, 1x XS850, 2x XJ900 31A
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Walli
Mitleser
Mitleser


Anmeldedatum: 04.04.2016
Beiträge: 83
Wohnort: Sachsen - Anhalt, Aken (Elbe)

BeitragVerfasst am: Do Jan 10, 2019 8:30 pm    Titel: Antworten mit Zitat

Danke Klaus-Dieter, ja das hilft mir tatsächlich.

Das System ist dem der 12V MZ bis auf den Regler ähnlich.
Durch die hier elektronisch geregelte Steuerpannung der Erregerwicklung wird im Prinzip auch die abgebende Leistung der Lima geregelt, je nach Verbraucher und unabhängig von der Drehzahl.
In diesem System kann man manuell nicht nachregeln, schon Kontaktschwierigheiten im Erregerstromkreis beeinflussen die Bordspannung nachhaltig.
Außerdem können elekronische Bauelemente wie z.B Kohleschichtwiderstände und Kondensatoren, auch wenn sie im Baustein vergossen sind, trotzdem altern und ihre Werte verändern, was sich ebenfalls geringfügig auf die Spannung auswirken würde.

Mit elektronischen Reglern selbst habe ich nur wenig Erfahrung, man kann sie nur durch Austausch vergleichen.

Wie gesagt, die Elektrik meiner 58L ist original, unverändert und hat noch nie irgend ein Problem gemacht.

Gruß Walli
_________________
Traditionsbewusstsein ist nicht das Aufbewahren der Asche sondern das Weitertragen des Feuers. Deshalb fahre ich neben YAMAHA auch MZ und SIMSON.

XJ 900F 58L, Bj.88
XV 950 Bolt, Bj.14
MZ ETZ 250A, Bj.85
Simson S70, Bj.88
Simson S51, Bj.83
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ900 Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2, 3, 4
Seite 4 von 4

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de