XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Arbeiten ohne Tank

 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650 Turbo
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 3745
Wohnort: 63477 Maintal

BeitragVerfasst am: Di Aug 21, 2018 3:34 pm    Titel: Arbeiten ohne Tank Antworten mit Zitat

Ich such grad mal wieder einen Kupferwurm weil meine Turbo beim Anfahren aus dem Stand gelegentlich schlagartig abstirbt.

Nachdem die Fehlersuche mit stehendem Motor nichts gebracht hat hab ich mir überlegt wie ich den Motor betreiben kann ohne Tank.

Normalerweise wird dazu eine Spritflasche aufgehängt.

Ich hab aber keine gefunden mit zwei Anschlüssen ( Die Turbo braucht auch einen Rücklauf )

Dann kam mir Idee das die Turbo eine elektrische Benzinpumpe hat die eigentlich das Benzin auch ansaugen kann ( sollte )

Also für kleine Taler 2 Meter Benzinschlauch gekauft und an stelle des Tanks angeschlossen.



Der Lappen ist nur eine Vorsichtsmassnahme - das ging ganz ohne Spritpanscherei von statten.

Den Fehler hab ich zwar immer noch nicht gefunden aber das System funktioniert so.

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10128
Wohnort: Koblenz

BeitragVerfasst am: Di Aug 21, 2018 6:00 pm    Titel: Antworten mit Zitat

Ich hab schon den Tank nebenan auf ein Schränkchen gestellt und mit 2 mal 2 Meter Schlauch angeschlossen.

Das plötzliche Ausgehen kann evtl. von dem Neigungsschalter kommen der vorne irgendwo bei der Lampe sitzt. Der soll ja Zündung und Benzinpumpe abschalten, wenn das Mopped umfällt. Bei mir war das mal der Fall, wenn ich z.B. leicht bergab über eine Bordsteinkante fuhr.
_________________
Gruss,
Georg

Öl? 15W40 mineralisch! Bremsflüssigkeit? DOT4! Reifen? BT45! Gabelfedern? Wirth! Federbeine? Koni/Ikon! Gas? rechts! Kombi? Leder! Stiefel? Daytona! Handschuhe? Held! Helm? HJC ohne Klapp!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 3745
Wohnort: 63477 Maintal

BeitragVerfasst am: Di Aug 21, 2018 6:30 pm    Titel: Antworten mit Zitat

Den Neigungsschalter hatte ich vor einigen Jahren schon stillgelegt und seither nicht wieder angeschlossen.

Da hatte ich ein ähnliches Problem das hatte sich dann als defekte Zündspule herausgestellt.

Meine Turbo fällt grundsätzlich nicht um ... Twisted Evil

Gruss Axel Twisted Evil
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 3745
Wohnort: 63477 Maintal

BeitragVerfasst am: Di Aug 21, 2018 7:11 pm    Titel: Antworten mit Zitat

Kurz vor Feierabend bin ich noch einen Schritt weiter gekommen :

Nachdem ich wieder alles zusammengebaut hatte wollte ich die Turbo umparken .

Da ich grundsätzlich faul bin wollte ich starten und siehe da - nichts geht ?

Ich hab dann das Relais vorne rechts neben dem Scheinwerfer bisschen angeklopft und plötzlich reagiert der Starter .

Ist jetzt schon zu spät und zu dunkel und ich bin zu müde aber morgen geht's weiter ...

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 3745
Wohnort: 63477 Maintal

BeitragVerfasst am: Mi Aug 22, 2018 4:19 pm    Titel: Antworten mit Zitat

Heute nochmal einen Tag Fehler gesucht ...

Es war nicht der Neigungsschalter !
Aber das dazu gehörige Relais ... Evil or Very Mad

Den Neigungsschalter hatte ich vor Jahren schon stillgelegt weil die Turbo gestottert hatte .
Das hat sich dann als defekte Zündspule herausgestellt .

Das zugehörige Relais hängt dann nur noch so da rum und soll nur den Kontakt herstellen ( Für die Elektriker " NC " )
Ich hatte das jetzt auch wieder mehrmals durchgemessen mit meinem teuren Digital Multimeter und nicht gefunden .

Dann ist mir eingefallen dass ich auch noch ein Analoges Zeigermessgerät hab und hab das mal rausgesucht .

Der Vorteil zum digitalen ist dass der Zeiger Wackelkontakte besser anzeigt .
Die Digitalanzeige ist dafür einfach zu träge ... Mad

Also das analoge angeschlossen und ganz vorsichtig an das Relais geklopft und siehe da - der Kontakt hat kurzzeitig geöffnet .

Das hat gereicht um mir den Motor beim Losfahren an der Ampel mit wenig Drehzahl absterben zu lassen .

Ich hab jetzt alles wieder angeschlossen - sogar den Neigungssensor - und bei der Probefahrt gab's keinen einzigen Aussetzer ! Smile Smile

Gruss Axel

Ach ja - Die Tour nach Tirol nächste Woche ist somit gesichert ... Smile Smile
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10128
Wohnort: Koblenz

BeitragVerfasst am: Mi Aug 22, 2018 4:46 pm    Titel: Antworten mit Zitat

Immer dieser Wartungsstau! ;-)
_________________
Gruss,
Georg

Öl? 15W40 mineralisch! Bremsflüssigkeit? DOT4! Reifen? BT45! Gabelfedern? Wirth! Federbeine? Koni/Ikon! Gas? rechts! Kombi? Leder! Stiefel? Daytona! Handschuhe? Held! Helm? HJC ohne Klapp!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 3745
Wohnort: 63477 Maintal

BeitragVerfasst am: Mi Aug 22, 2018 4:58 pm    Titel: Antworten mit Zitat

Vielleicht war es doch ein Fehler das pörömm - pörömm - pörömm auszubauen ... Rolling Eyes

Die Vibrationen haben die Elektrik bestimmt gut durchgeschüttelt und somit werden auch Kontakte nicht müde ... Wink

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Stan_Ac
Inventar
Inventar


Anmeldedatum: 01.05.2011
Beiträge: 5828
Wohnort: In 52152 am Rursee

BeitragVerfasst am: Mi Aug 22, 2018 6:29 pm    Titel: Antworten mit Zitat

Hammer's Luzifer hat Folgendes geschrieben:
Ach ja - Die Tour nach Tirol nächste Woche ist somit gesichert ... Smile Smile


Ich hatte nix anderes erwartet.
_________________
Gruß Oliver
The Godfather of "Diva"...


Die schönste Verbindung zweier Punkte ist eine Kurve.

Neid ist die aufrichtigste Form der Anerkennung
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 3745
Wohnort: 63477 Maintal

BeitragVerfasst am: Mi Aug 22, 2018 7:49 pm    Titel: Antworten mit Zitat

@ "Godfather "

Du weisst schon noch wer der " Spritpanscher " war ?

Wir sehen uns nächste Woche ... Wink

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650 Turbo Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de