XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Restauration Turbo: Lufi, Benzinhahn-Repsatz, Bremspumpe ges
Gehe zu Seite Zurück  1, 2, 3, 4, 5
 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650 Turbo
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
turbojim
Mitleser
Mitleser


Anmeldedatum: 07.05.2012
Beiträge: 52
Wohnort: 92348 Berg

BeitragVerfasst am: Fr Okt 13, 2017 6:07 am    Titel: Antworten mit Zitat

Hallo Schorsch.

Was ist denn hier los, die sieht ja genau aus wie meine? Very Happy

Gefällt mir!

Hoffentlich dreht die Kiste jetzt auch nicht blos bis 7k Touren.
Den Fehler hat meine noch immer....... Muss ich nochmal ran.

Viele Grüße,

Jim
_________________
Don´t Panic!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10094
Wohnort: Koblenz

BeitragVerfasst am: Fr Okt 13, 2017 9:59 am    Titel: Antworten mit Zitat

7K würden reichen, dank fstgegammeltem Wastegate, wo ich dann irgendwann auch nochmal bei muss, schiebt sie bis dahin ganz gut an...
_________________
Gruss,
Georg

Öl? 15W40 mineralisch! Bremsflüssigkeit? DOT4! Reifen? BT45! Gabelfedern? Wirth! Federbeine? Koni/Ikon! Gas? rechts! Kombi? Leder! Stiefel? Daytona! Handschuhe? Held! Helm? HJC ohne Klapp!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10094
Wohnort: Koblenz

BeitragVerfasst am: Do Okt 19, 2017 1:58 pm    Titel: Antworten mit Zitat

Soo, heute gabs Tüv und Oldtimergutachten ohne Mängel, morgen zur Zulassung. Bin gespannt wie das Ding fährt mit dem originalen Kinderlenker...
_________________
Gruss,
Georg

Öl? 15W40 mineralisch! Bremsflüssigkeit? DOT4! Reifen? BT45! Gabelfedern? Wirth! Federbeine? Koni/Ikon! Gas? rechts! Kombi? Leder! Stiefel? Daytona! Handschuhe? Held! Helm? HJC ohne Klapp!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10094
Wohnort: Koblenz

BeitragVerfasst am: Fr Okt 20, 2017 4:07 pm    Titel: Antworten mit Zitat

Uuuund #3 läuft! Der Lenker ist zu schmal und die Scheibe macht wie üblich einen Höllenlärm, aber sonst funktioniert alles. Motor läuft gut und zieht wie verrückt, kein Wunder bei Ladedruck bis zum Anschlag. Nur im Leerlauf natürlich wildes PörömmPörömm.

Ich denke ich werde sie in die Werkstatt meines Vertrauens bringen, der soll sehen wie er den Turbolader rausbekommt und das Wastegate gängig machen und evtl. die Vergaser nochmal reinigen, vielleicht doch nochmal mit Ultraschall. Oder ich mache, wenn ich den Hiks-Verstopfer habe, nochnmal selbst einen Einstellversuch...
_________________
Gruss,
Georg

Öl? 15W40 mineralisch! Bremsflüssigkeit? DOT4! Reifen? BT45! Gabelfedern? Wirth! Federbeine? Koni/Ikon! Gas? rechts! Kombi? Leder! Stiefel? Daytona! Handschuhe? Held! Helm? HJC ohne Klapp!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Joe Ka
Inventar
Inventar


Anmeldedatum: 25.07.2010
Beiträge: 1574
Wohnort: Tiefste Pampa in Mittelfranken, genau mitten zwischen Würzburg und Nürnberg, 91484

BeitragVerfasst am: Fr Okt 20, 2017 4:19 pm    Titel: Antworten mit Zitat

georg_horn hat Folgendes geschrieben:
Motor läuft gut und zieht wie verrückt, kein Wunder bei Ladedruck bis zum Anschlag

xD
_________________
so here we go - again
-> Jonathan

"All this Songs I'm hearing are so heartless -
Don't trust a perfect Person and don't trust a Song as flawless"

Meine XJ: http://www.xj-forum.de/bb/viewtopic.php?p=362398&highlight=#362398
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
turbojim
Mitleser
Mitleser


Anmeldedatum: 07.05.2012
Beiträge: 52
Wohnort: 92348 Berg

BeitragVerfasst am: Fr Okt 20, 2017 6:03 pm    Titel: Antworten mit Zitat

Very Happy Very Happy Very Happy

Glückwunsch Schorsch!

Aller guten Dinge sind drei.

Gruss,
Jim
_________________
Don´t Panic!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10094
Wohnort: Koblenz

BeitragVerfasst am: Mi Jul 25, 2018 4:15 pm    Titel: Antworten mit Zitat

georg_horn hat Folgendes geschrieben:
im Leerlauf natürlich wildes PörömmPörömm.

Ich denke ich werde sie in die Werkstatt meines Vertrauens bringen, der soll sehen wie er den Turbolader rausbekommt und das Wastegate gängig machen und evtl. die Vergaser nochmal reinigen, vielleicht doch nochmal mit Ultraschall.

Fast ein Jahr später hab ich es endlich geschafft, die Vergaser von #3 bei meinem Schrauber www.motorradscheune-welling.de mit Ultraschall reinigen zu lassen. Obwohl ich den Tank entrosten und versiegeln liess, Benzinhan, Spritpumpe und Schläuche neu waren und die Vergaser gereinigt wurden, war wieder Dreck in den Kammern und die LL-Düsen verstopft. Ich vermute dass das noch Dreck aus dem Druckregler war, den kann man nicht zerlegen. Ausserdem hab ich jetzt noch einen Spritfilter in die Leitung zur Pumpe gesetzt, den die Siebe innen im Tank fehlen...

Heute nochmal kurz die Synchronisation mit der Fühlerlehre geprüft, die 0,10er Lehre geht saugend in den Drosselklappenspalt aller 4 Klappen, sowie die Einstellung der LL-Genmischschrauben, 3 Umdrehungen raus. Vergaser eingebaut und gestartet, Mopped springt direkt an und hat Standgas! Kaum macht man alles richtig, gehts auch schon. Ein leichtes "römmelrömmel" macht sie noch aber das gehört ja so. ;-) Kein Vergleich zu dem harten Pörömmpörömm vorher, bzw. zuletzt hatte sie ja garkein Standgas mehr...
_________________
Gruss,
Georg

Öl? 15W40 mineralisch! Bremsflüssigkeit? DOT4! Reifen? BT45! Gabelfedern? Wirth! Federbeine? Koni/Ikon! Gas? rechts! Kombi? Leder! Stiefel? Daytona! Handschuhe? Held! Helm? HJC ohne Klapp!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 3658
Wohnort: 63477 Maintal

BeitragVerfasst am: Mi Jul 25, 2018 6:41 pm    Titel: Antworten mit Zitat

Georg hat Folgendes geschrieben:
... Mopped springt direkt an und hat Standgas! Kaum macht man alles richtig, gehts auch schon ...


Was ist jetzt mit Dir los .... Rolling Eyes

Der selbsternannte " bekennende Murkser " wird seinen eigenen Prinzipien untreu Question

Oder haste Dich im Sauerland doch endlich mal einfach nur geschämt mit Deiner pröttelnden Möhre ... Cool

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
georg_horn
Inventar
Inventar


Anmeldedatum: 28.08.2003
Beiträge: 10094
Wohnort: Koblenz

BeitragVerfasst am: Do Jul 26, 2018 8:07 am    Titel: Antworten mit Zitat

Genau genommen machten alle Turbos im Sauerland pörömmpörömm, ausser deiner zu Tode gewarteten Möhre. ;-)
_________________
Gruss,
Georg

Öl? 15W40 mineralisch! Bremsflüssigkeit? DOT4! Reifen? BT45! Gabelfedern? Wirth! Federbeine? Koni/Ikon! Gas? rechts! Kombi? Leder! Stiefel? Daytona! Handschuhe? Held! Helm? HJC ohne Klapp!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650 Turbo Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2, 3, 4, 5
Seite 5 von 5

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de