XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Blinker, Blinker
Gehe zu Seite Zurück  1, 2
 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ600
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 3589
Wohnort: 63477 Maintal

BeitragVerfasst am: Mo Jun 18, 2018 2:11 pm    Titel: Antworten mit Zitat

Hans hat Folgendes geschrieben:
W/G (weiss/grün) Instrumentenbeleuchtung
Br (braun) +
Y/R (gelb/rot) Blinkerschalter ?
Br/W (braun/weiss) Blinkerschalter
B (schwarz) Masse
B/Y (schwarz/gelb) Kupplungsschalter
w/R (weiss/rot) Anlasserrelais
R/W (rot/weiss) Zündung

Habe mein 3-pol. Relais angewschlossen an:
+ und Masse und Blinkerschalter (braun/weiss)


Ich hab mir jetzt Deinen Schaltplan angeschaut und das ist soweit richtig !

Das ist ein Kombi - Relais mit Abschaltautomatik für die Blinker und Sicherheitsrelais in einem Gehäuse .

Das : Y/R (gelb/rot) Blinkerschalter ? gehört zur Abschaltautomatik .

Dann ist da noch W/G ( weiss/gelb ) das ist ein kontakt am Tacho .

Das Braun/Weisse geht zum Blinkerschalter und kommt da wieder raus als Dg ( Dunkelgrün ) für rechts und Ch ( Schokobraun ) für links .

Die anderen Anschlüsse am Blinkerschalter gehören zur Abschaltautomatik .

Also ist wohl jetzt der Blinkerschalter der Hauptverdächtige für Dein Problem .

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Skipperhans
Mitleser
Mitleser


Anmeldedatum: 26.06.2016
Beiträge: 68
Wohnort: Karlsruhe

BeitragVerfasst am: Di Jul 10, 2018 11:50 am    Titel: Antworten mit Zitat

Danke Axel,

bin von meiner Tour zurück und werde jetzt nochmal nachschauen.
Das Problem kann dann eigentlich nur im, Blinkerschalter liegen, da in Schokoladenbraun kein Strom ankommt.

Vielen Dank Very Happy
_________________
Hans grüßt aus dem Nordschwarzwald
XJ600 51J offen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ600 Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2
Seite 2 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de