XJ-Forum.de Foren-Übersicht XJ-Forum.de
Technisches Forum für die Yamaha XJ- und XJ6-Baureihe
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Motor läuft nur mit Choke + stirbt beim einfedern ab
Gehe zu Seite Zurück  1, 2, 3  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
xjtomxj
Weiterentwickler
Weiterentwickler


Anmeldedatum: 10.05.2015
Beiträge: 499
Wohnort: Bayern

BeitragVerfasst am: So März 11, 2018 7:45 pm    Titel: Antworten mit Zitat

Im Zweifelsfall, nen Forumskollegen einfach nach nem Vergaser Fragen...sollte doch hinzubekommen sein.
_________________
S` lem is kurz, machs Beste draus Wink

Gruß Tom
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Rolf
Inventar
Inventar


Anmeldedatum: 03.11.2004
Beiträge: 3405
Wohnort: Ammerland / Oldenburg

BeitragVerfasst am: Mo März 12, 2018 7:22 pm    Titel: Antworten mit Zitat

xjtomxj hat Folgendes geschrieben:
Im Zweifelsfall, nen Forumskollegen einfach nach nem Vergaser Fragen...sollte doch hinzubekommen sein.


Warum sollte er "nen Forumskollegen einfach nach nem Vergaser fragen"?
Und dann?
Seine Vergaseranlage gehört überholt und fertig!
Es wäre unsinnig, sich irgendeinen alten Vergaser, an dem wahrscheinlich auch nichts mehr stimmt, einzubauen. So kommt man nur vom Regen in die Traufe...

Also:
Vergaser zerlegen und penibelst reinigen, pssenden Keyster-Vergaserüberholsatz einbauen, Schwimmerstände richtig einbauen, und wenn die Vergaseranlage wieder am Motor ist, die vier Vergaser synchronisieren und das Gemisch einstellen.

Grysze
Rolf
_________________

Meine Yamaha XJ:
http://xj-forum.de/cpg133/index.php?cat=10004

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: So März 18, 2018 7:28 pm    Titel: Antworten mit Zitat

So ich habe den Vergaser nun ausgebaut und bereits teilweise zerlegt. Nun werden alle mit diesem Set von Keyster neu aufgebaut.

Was sehr auffällig ist:

Hauptdüse: 102 Shocked
Leerlaufdüse: 52
Leerlauf-Luftdüse: 205
Hauptluftdüse: 50

Nockenwellen, TCI, Krümmer von der 71 PS YICS Version, die Ansaugstutzen von der 50 PS Version. Scheint irgendwie zusammen gebastelt zu sein.

Besondern Hauptdüse und Leerlaufdüse passen irgendwie zu gar nichts was ich bisher gefunden habe.

Also ich als Laie wundere mich nun nicht mehr warum sie so mies läuft.
Rolling Eyes Confused
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Zitteraal
Weiterentwickler
Weiterentwickler


Anmeldedatum: 02.03.2013
Beiträge: 767
Wohnort: Hansestadt Buxtehude

BeitragVerfasst am: So März 18, 2018 7:37 pm    Titel: Antworten mit Zitat

http://www.xj-forum.de/bb/viewtopic.php?p=102973

Hier mal aus dem Thread rauskopiert

Modell: 4K0 11N 5N9 11R 27F/30K 27G 5V2
Düsennadel: Y-11 Y-11 Y-11 Y-15 Y-10 Y-15 Y-10
Hauptdüse: 110 112 112 116 112 116 110
Hauptluftdüse: 50oder55 50 50 50 50 50 50
Leerlaufdüse: 40oder45 43 43 43 43 43 40
Leerlaufluftdüse: 195 205 205 205 205 203 195
_________________
Gruß Ralf

4K0-009268 mit ohne YICS
Kettenantrieb ist Hexenwerk

So long, and thanks for all the fish, Douglas!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: So März 18, 2018 7:47 pm    Titel: Antworten mit Zitat

Zitteraal hat Folgendes geschrieben:
http://www.xj-forum.de/bb/viewtopic.php?p=102973

Hier mal aus dem Thread rauskopiert

Modell: 4K0 11N 5N9 11R 27F/30K 27G 5V2
Düsennadel: Y-11 Y-11 Y-11 Y-15 Y-10 Y-15 Y-10
Hauptdüse: 110 112 112 116 112 116 110
Hauptluftdüse: 50oder55 50 50 50 50 50 50
Leerlaufdüse: 40oder45 43 43 43 43 43 40
Leerlaufluftdüse: 195 205 205 205 205 203 195


Danke! Jetzt macht mich eine 102er Hauptdüse noch stutziger Shocked

Dann hoffe ich mal, dass eine gründliche Überholung und gescheite schwimmerstände helfen.

Vielen Dank für Eure Hilfe!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: Sa März 24, 2018 6:59 pm    Titel: Antworten mit Zitat

Hallo liebe XJ-ler!

Ich habe heute Keyster-Sets geordert um kommende Woche, Urlaub sei Dank(!), endlich die Vergaser wieder her zu richten und vielleicht zum TÜV düsen zu können.

Jetzt habe ich noch ein Problem. Ich habe hier die Ansaugstutzen der 50 PS-Version. Die sind noch top in Schuss. Kaum porös und dicht. Muss ich zwingend neue Sutzen mit größerem Durchmesser kaufen oder kann ich die kleineren behalten auch wenn es oben rum etwas Leistung kosten wird.

Im Teillastbereich sollte das doch gar nicht auffallen oder?

Wenn man die Stutzen ausfräsen könnte, hat jemand die Maß auf die ich kommen müsste?

Die "kleineren" habe auf der Motorseite ein Maß von 28,5mm. Auf der Vergaserseite sind es 34,8mm.

Vorab vielen Dank!

Beste Grüße
Tim
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
twinronny
Inventar
Inventar


Anmeldedatum: 05.09.2011
Beiträge: 1212
Wohnort: Dortmund

BeitragVerfasst am: So März 25, 2018 12:50 am    Titel: Antworten mit Zitat

Ich habe vor vielen Jahren die 50 PS Ansaugstutzen aufgefräst. Wenn sie bündig mit den Einlasskanälen sind, sollte es optimal sein.
_________________
Gruß Ronald
Oldie fahren, Ressourcen sparen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: So März 25, 2018 6:43 am    Titel: Antworten mit Zitat

twinronny hat Folgendes geschrieben:
Ich habe vor vielen Jahren die 50 PS Ansaugstutzen aufgefräst. Wenn sie bündig mit den Einlasskanälen sind, sollte es optimal sein.


Gute Idee. Manchmal ist die Antwort so einfach 😂

Ergebnis der Vergaserzerlegung:

Hauptdüsen: 1x102 2x105 1x108

Düsennadeln: Y-15

Da scheint ein Profi am Werk gewesen zu sein. Ich hoffe das mich nun keine weiteren Überraschungen erwarten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Rolf
Inventar
Inventar


Anmeldedatum: 03.11.2004
Beiträge: 3405
Wohnort: Ammerland / Oldenburg

BeitragVerfasst am: So März 25, 2018 6:17 pm    Titel: Antworten mit Zitat

Koryon hat Folgendes geschrieben:
twinronny hat Folgendes geschrieben:
Ich habe vor vielen Jahren die 50 PS Ansaugstutzen aufgefräst. Wenn sie bündig mit den Einlasskanälen sind, sollte es optimal sein.


Gute Idee. Manchmal ist die Antwort so einfach 😂

Ergebnis der Vergaserzerlegung:

Hauptdüsen: 1x102 2x105 1x108

Düsennadeln: Y-15

Da scheint ein Profi am Werk gewesen zu sein. Ich hoffe das mich nun keine weiteren Überraschungen erwarten.



Da hat einer einfach das eingebaut, was er gerade herumliegen hatte.
Aber das ist typisch für viele Besitzer der XJ 650.
Die werden für wenig Geld gekauft und dann soll auch noch möglichst nichts mehr reingesteckt werden.
Das liest man hier ja immer wieder.
Motorrad wollen sie fahren, aber es darf nichts kosten...
Ergebnis: Pfusch....

Bei mir ist es eher umgekehrt. Für meine Moppeds ist mir nichts zu teuer.


Grysze
Rolf
_________________

Meine Yamaha XJ:
http://xj-forum.de/cpg133/index.php?cat=10004

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: Mi März 28, 2018 3:21 pm    Titel: Antworten mit Zitat

Ich werd noch irre!

Vergaser neu aufgebaut, Schwimmerstände korrigiert, vergaser mit der Kugellagermethode synchronisiert.

Startet und läuft wie neu!

ABER! Kaum ist sie warm pendelt sich die Drehzahl zwischen 2-2,5 tausend ein.
Als sie kalt war lief sie super bei ca~1.200 touren.

Jemand eine Idee?

Könnte es sein, das ich beim synchronisieren die Schrauben so weit rein gedreht habe, dass sie Drosselklappen offenen stehen könnten?

Ich bin ratlos Embarassed
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 7353
Wohnort: Rottenburg

BeitragVerfasst am: Mi März 28, 2018 3:45 pm    Titel: Antworten mit Zitat

Das liegt nicht an den Drosselklappen, sondern an den Leerlaufgemischschrauben. Die sind an der Auslasseite der Vergaser. Bei den alten XJs von oben zu erreichen.
Fahr die XJ warm, Tank runter und alle 4 Schrauben ca. 1/8 Umdrehung raus drehen. Dann wieder probieren. Der Motor soll nach dem Gas geben zügig zur Leerlaufdrehzahl abtouren.
Das ganze Spiel nachst Du so lange bis es passt.
Du kannst auch einen längeren Schlauch an den Tank machen, auf PRI stellen und den auf die Sitzbank legen. Dann kannst Du die Einstellung sauber während des Motorlaufs machen.
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: Mi März 28, 2018 4:12 pm    Titel: Antworten mit Zitat

WeDoTheRest hat Folgendes geschrieben:
Das liegt nicht an den Drosselklappen, sondern an den Leerlaufgemischschrauben. Die sind an der Auslasseite der Vergaser. Bei den alten XJs von oben zu erreichen.
Fahr die XJ warm, Tank runter und alle 4 Schrauben ca. 1/8 Umdrehung raus drehen. Dann wieder probieren. Der Motor soll nach dem Gas geben zügig zur Leerlaufdrehzahl abtouren.
Das ganze Spiel nachst Du so lange bis es passt.
Du kannst auch einen längeren Schlauch an den Tank machen, auf PRI stellen und den auf die Sitzbank legen. Dann kannst Du die Einstellung sauber während des Motorlaufs machen.


Ach guck Shocked
Sie lief bei ca. 1700 vorher und ich dachte es wäre sonnig die Schrauben mal ne 1/4 Umdrehung rein zu drehen.
Aber einen Zusammenhang konnte ich nicht herstellen 😅 Aber ich lerne ja noch 😁
Sobald der Platzregen durch ist werde ich mich gleich nochmal dran schmeißen .

Vielen Dank!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: Mi März 28, 2018 6:44 pm    Titel: Antworten mit Zitat

So... Ich bin bis auf 5,5 Umdrehungen raus gegangen. Dann läuft sie zwar bei rund 1200 RPM, produziert aber eine Fehlzündung an der anderen.

Ich werde wohl wieder den Vergaser ausbauen müssen. Nützt mir nur nichts weil ich keine Ideen habe. Am besten gebe ich sie mal in die Werkstatt -.-
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Rolf
Inventar
Inventar


Anmeldedatum: 03.11.2004
Beiträge: 3405
Wohnort: Ammerland / Oldenburg

BeitragVerfasst am: Mi März 28, 2018 7:00 pm    Titel: Antworten mit Zitat

Koryon hat Folgendes geschrieben:
So... Ich bin bis auf 5,5 Umdrehungen raus gegangen. Dann läuft sie zwar bei rund 1200 RPM, produziert aber eine Fehlzündung an der anderen.

Ich werde wohl wieder den Vergaser ausbauen müssen. Nützt mir nur nichts weil ich keine Ideen habe. Am besten gebe ich sie mal in die Werkstatt -.-


So viel rausgedreht kann nicht sein. Da ist etwas faul.
Ich empfehle dir das Einstellen mittels ColourTune oder mittels CO-Messung.


Grysze
Rolf
_________________

Meine Yamaha XJ:
http://xj-forum.de/cpg133/index.php?cat=10004

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: Mi März 28, 2018 7:25 pm    Titel: Antworten mit Zitat

Rolf hat Folgendes geschrieben:


So viel rausgedreht kann nicht sein. Da ist etwas faul.
Ich empfehle dir das Einstellen mittels ColourTune oder mittels CO-Messung.


Grysze
Rolf


Der Meinung bin ich auch. Ich hab mich 15 Minuten von 1,5 Umdrehungen auf 5,5 gegangen. Am besten Klang sie zwischen 2 3/4 und 3 1/4. Dort kam sie auch am besten mit der Drehzahl wieder runter.

Es muss doch noch andere Gründe geben warum ein Motor im Leerlauf so hoch dreht.
Drosselklappe kann ich ja ausschließen, da sie nur so hoch dreht wenn der Motor wirklich warm ist.

Falschluft ist es auch nicht. Habe alles mit Startpilot abgesprüht.

Bei dem LL-Schrauben muss ich auch sagen dass diese es nicht sein sollten.

Lasst mich Arzt, ich bin durch!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
WeDoTheRest
Inventar
Inventar


Anmeldedatum: 31.01.2008
Beiträge: 7353
Wohnort: Rottenburg

BeitragVerfasst am: Do März 29, 2018 8:03 am    Titel: Antworten mit Zitat

Häng mal probeweise den Gaszug aus wenn sie warm ist und gib direkt an der Welle Gas.
_________________
Keep The Rubberside Down.
Gruß, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name
flydown
Weiterentwickler
Weiterentwickler


Anmeldedatum: 04.10.2016
Beiträge: 337
Wohnort: Nordstemmen

BeitragVerfasst am: Do März 29, 2018 9:26 am    Titel: Antworten mit Zitat

Da ist nicht einfach die Leerlaufeinstellschraube zu weit reingedreht?
Was heißt denn, sie lief kalt super mit 1200 U/min? Mit oder ohne Choke?

Ich kenn ja die Vergaser nicht, aber sicher sollte sie auch hier, kalt mit Choke gestartet, erstmal hochdrehen bis 3000 U/min ungefähr?
Dann etwas Choke raus, die Drehzahl fällt etwas, aber immernoch über Leerlaufdrehzahl. Nur so im Stand kann es wohl einige Minuten dauern, bis der Choke ganz raus kann und die Drehzahl ab 1000 U/min bleibt und die Gasannahme /-abfallen richtig gut sind.

Wenn ich falsch liege, bitte berichtigen.
_________________
Viele Grüße
Uwe


XJ600 RJ01, Rehoiler IQ11, el. Öltempanzeige
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hammer's Luzifer
Inventar
Inventar


Anmeldedatum: 13.07.2008
Beiträge: 3748
Wohnort: 63477 Maintal

BeitragVerfasst am: Do März 29, 2018 10:03 am    Titel: Antworten mit Zitat

Die Vergaser waren ja wohl im Ultraschall und wurden dann " geprüft "

Was wurden bei dieser Prüfung genau kontrolliert ?

Ich denk da an die kleinen Bohrungen in Höhe der Drosselklappe .

Wenn man bei der Leerlaufdüse mit einer Spritze Benzin reindrückt muss es da raus sprudeln .

Die werden gerne mal nicht beachtet .

Gruss Axel
_________________
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: Do März 29, 2018 12:56 pm    Titel: Antworten mit Zitat

Also ich war grad nochmal dran. Habe Sie jetzt über die LL-Schrauben auf ca. 1900 RPM geregelt, die Schrauben sind zwischen 2 6/8 und 3 2/8 draußen.

wenn ich den Unterdruckschlauch von Ansaugstutzen Nr.3 zum Tank abziehe läuft Sie bei 1600. Wenn ich jetzt noch das Abblendlicht anmach liegt sie bei 1500 Umdrehungen Razz

Ja, die Vergaser waren im Ultraschall, alle Bohrungen habe ich mit einer Interdental-Zahnbürste geschrubbt, jedenfalls die wo ich dran kam.
Parallel dazu habe ich Sets von Keyster verbaut. In der Theorie sollte der Vergaser top funkionieren.

Frage: Wenn ich von der LuFi Seite auf die Vergaser schaue sind Links und Rechts zwei Bohrungen mit Düsen drin. Haben die eine besondere Funktion? Die waren bei den Keyster-Sets nicht bei und an Vergaser 1+2 sind die deutlich weniger reingedreht als an 3+4 wo sie ganz reingedreht sind. Da im Handbuch (Bucheli) nichts dazu steht habe ich das ignoriert.

Gaszug aushängen brachte nichts.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Koryon
Interessiert
Interessiert


Anmeldedatum: 11.09.2017
Beiträge: 34
Wohnort: Fuldabrück

BeitragVerfasst am: Do März 29, 2018 1:06 pm    Titel: Antworten mit Zitat

Bevor es zu Missverständnissen kommt!

LL-Schraube = Leerlaufgemischschraube

Die Leerlaufdrehzahlschraube ist ganz raus gedreht und berührt nicht mit die Drosselklappenwelle
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    XJ-Forum.de Foren-Übersicht -> XJ650 Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2, 3  Weiter
Seite 2 von 3

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de